0 Replies Latest reply: Sep 30, 2012 3:40 PM by mav2
mav2 Level 1 Level 1 (0 points)

Ever since upgrading to IOS 6 on my iPhone 4S (Sprint) my outgoing messages are using my actual Sprint phone number instead of Google Voice number which is causing confusion for my recipients.  Priro to IOS 6 I was able to send/receive messages using my Google Voice number.  The only way to resolve this is if I turn off iMessege but I don't want to do this.  I tried changing the 'Start new conversation' number but it's not adjustable.

 

Any thoughts?  I want to avoid turning off iMessage or using Google Voice app.

 

Thanks.


iPhone 4S, iOS 6