1 Reply Latest reply: Oct 1, 2012 3:04 PM by Studio X
Plainpalais Level 1 Level 1 (10 points)

Hello

I am using Cinema tools to conform the frame rate of my footage. Worked fine until recently. Now when I want to conform my ProRes 422 Quicktime files all options are grayed out (see screen shot). Also batch conforming just moves all files to the "skipped" folder.

 

Any hints?

 

Or any valuable alternatives for this tool?

 

Thanks for help.

 

 

I'm on a MacPro, 10.7.5. Cinema tools 4.5.1

Screen Shot 2012-10-01 at 02.20.14.png

  • Studio X Level 7 Level 7 (26,965 points)

    Cinema Tools has not worked reliably on any OSX version after 10.6.8.

     

    Have you tried FCS Preference Manager to remove your CT prefs? You might give it a go.

     

    Your update to 10.7.5 may have been the straw that broke it. Hard to tell as Apple stopped supporting it when Final Cut X was released. Cinema Tools along with Color, FCP, SoundTrackPro, etc all went into the dust bin.

     

    In the FWIW vein - if you want to continue to work with dead software, you can't just install OS updates when available. In any case, make clones of the operating OSX version before updating things (good advice no matter what version of OSX you are running.) This way if things break, you can retreat to a known good OS version in about an hour.

     

    Good luck. Hope someone offers up something useful.

     

    x