Previous 1 2 3 Next 33 Replies Latest reply: Apr 3, 2015 8:35 PM by Ronniebaker Go to original post
  • Priscilladivine Level 1 (0 points)

    I have this problem too, just started this morning I'm in Italy using fastweb. I tried the hard reset nothing. Don't know what to do.

  • mrmattymo Level 1 (0 points)

    PDP Activation failures are a networking issue.


    Your device requests PDP activation from your carrier whenever you want to start a data session.


    Your device will send the request to the carrier's SGSN who will pass it to the GGSN (think gateway router).


    The GGSN authenticates (usually via Radius to PCRF) then returns an IP to your device if it passes.


    If it fails the GGSN returns the PDP reject cause to the SGSN who passes it along to the device.


    You need to double check your APN settings. If they are correct contact your carrier as they are rejecting your request for network access and not providing you with an IP, perhaps subscription issue...etc...


    either way talk to your carrier.

  • mhamadsh Level 1 (0 points)

    I had the same problem, and I did the Hard Reset (press the Home and Power button together for a few seconds) and it worked.


    thank you

  • Carinou Level 1 (0 points)

    I'm experiencing the same problem everyday .

    Am in Lebanon . ( different career ) I never had this problem b4 and I always reset my phone and it just goes for like one hour .

    I really think it's a bug but we need to find an alternative specially when you depend on your phone and nothing works . No calling no internet nothing .

    I just agree with paulinpaloalto but simply, a result it's not enough, it's a bugg .

    A message like that should have an explanation and an identification control that should be checked .

  • Majnu52 Level 1 (0 points)

    I m facing the same problem and I tried everything , I m from India and using carrier is Airtel, I talked to the customer care about it and they said no problem from there side,so I guess something wrong with my mobile, can anyone plz help me out here,, thanx

  • mhamadsh Level 1 (0 points)

    Try the Hard Reset (press the Home and Power button together for a few seconds) and it must work. If not and if u have a backup try to do restore. I had this problem several times, sometime the hard reset works sometimes not so i do restore.


    Hope this helps u

  • nez8228 Level 1 (0 points)

    I've got this iPhone 5 for Christmas last year. Works normally. I went to Singapore, turned on 3G with data roaming and finished up my phone credit. Came back home, [3G subscribed for my home country a few days before I went to Singapore] turned it on, got the PDP authentication failure. I've tried:

    - Multiple hard resets
    - Settings > General > Reset > Reset Network Settings

    - Removing sim card and hard reset
    - Normal turning phone off and on

    - Letting my phone run out of battery and charging it

    - Switching airplane mode on and off

    I don't want to let the 3G subscription go to waste because I haven't used it this month.


    On a lighter note, do you think it's time for a new phone? ;D

  • TrainingSF Level 1 (75 points)

    wrong post

  • amit.deshmukh Level 1 (0 points)

    Hi i also faced the same issue yesterday i.e. 18th Oct 2013 in India and service provider is AirTel as soon as i switched from 3G 1GB plan to 3G unlimited plan.


    I've tried: 

    - Multiple hard resets
    - Settings > General > Reset > Reset Network Settings

    - Removing sim card and hard reset
    - Normal turning phone off and on

    - Letting my phone run out of battery and charging it

    - Switching airplane mode on and off


    My Service Provider was helpless in solving this issue. I told them that i started to get this error message once switched plan but they couldnot do anything and told me that there is problem with your iPhone . So i asked my service provider that i again want to switch back to 3G 1GB plan from 3G unlimited plan. And luckily net started to work like previous once i switched back to 3G 1GB plan from 3G unlimited plan.


    So I don't think this is iPhone Bug but yes there might be some techincal factor causing this problem.

  • richardlcox Level 1 (0 points)

    I just got this problem fixed for Argentina calling t-mobile tech support. They were great.


    Calling worked.

    SMS worked.

    Data - did not work. APN Authentication Failure


    Tried before this

    - airplane mode

    - cell settings reset

    - power cycle (turn off/on) phone

    - hard reset

    - network setting reset

    - several APN profiles (only useful if you change to local SIM card)


    The data roaming ON was set on my phone, but that wasn't working on movistar service. They had me dial a special code to turn that on on the network for my line.




    And it turned data roaming on and instantly - data was back on.

  • Mmichel2525 Level 1 (0 points)

    Apple problem

    Is it linked to apple position blocking some network to use 4g to favor their preferred


  • Paweł Zygler Level 1 (0 points)

    The issue occurred for the second time on my iPhone 4S (7.0.4) today. I bought the device approximately a month ago. 'PDP Authentication failure' error happened to me after a week or two of using the phone when I was still using 7.0.3 iOS version. Update did not help as some users suggested it was old iOS issue. And aprooximately two weeks later I encounter the same issue. (Which was previously resolved by - as a last resort obviously - hard resetting the device).


    SOLUTION: So far only hard reset helps!


    Bug description:


    When the user tries to connect to mobile data internet he encounters a 'PDP Authentication failure' prompt and he is no longer able establish mobile data connection . Please note that the issue appeared randomly without meeting some extraordinary circumstances. Mobile internet connection worked perfectly to suddenly stop being functional without making any changes in the device settings/network settings.


    Additional information:

    Resetting only Network Settings did not help.

    In general all the issue solutions provided by the user's here were fruitless (beside hard reset, obviously).

    I do have and always have had the funds to use mobile internet (in case anyone asks).


    Here's a short report of a fellow QA Tech for you guys. Make the best of it .



    iPhone 4S (7.0.4)

    iPhone 4S (7.0.3)



    Reproducibility rate:

    2/80 (number 80 is the result of multiplication of 14 days use of the device by the number of times [4-10] it switched between wi-fi and mobile internet each day)


    Expected results:

    Please ensure user is always able to connect to mobile internet connection when possible.


    Steps to reproduce:

    1. Connect to a wi-fi and have the network remembered so it joins it automatically

    2. Have active mobile internet connection turned on as well when no wi-fi is available

    3. Switch between wi-fi and mobile connections XXXX times in a relatively short period of time (in my case it was approximately 7-10 times during 5-8 hours)

    4. Open Safari and a random site


    Observed results:

    The 'PDP Authentication failure' prompt appears and the user does not have mobile internet access anymore.


    Point is, I prefer not to reset my phone the hard way each time the issue appears .


    pls fix thx

  • ChrisJ4203 Level 8 (47,854 points)

    Just to make you aware, you are not informing Apple of anything by posting here. You need to post this at the feedback page, and click on the bug link. This is a user to user forum, with no Apple interaction. I understand your frustration, however no one here can change things.

  • Paweł Zygler Level 1 (0 points)

    I hope my post helps users as well. And I just did submit the issue . Thanks a lot!

  • Mrisk11 Level 1 (0 points)

    Also check with your provider if your data was shut off behind the scenes.