4 Replies Latest reply: Oct 10, 2012 1:34 PM by grdh20
7secrets Level 1 (0 points)

1. I just installed Aperture 3.4.1 and I can't use Portrait Professional Studio, whenever I try to edit a picture with that plug-in, Aperture brings up a message saying that Aperture quitted and asks if I want to reopen it or not. However, Aperture doesn't appear to have quitted, it's still on the screen, and you can just click OK and continue working. It also creates a tiff file for PP to use, but PP never starts. The same problem I realized at 3.4.0. but I hoped that would be fixed with the new version 3.4.1.

By the way: Other Plug-Ins (Nik) are working fine for me.

 

2. I activated the facebook account for synchronizing FB albums. In most cases Aperture synchronize only one pic per album and then display an error message.

 

I am using:

iMac core 2 duo

OS X Mountain Lion 10.8.2.

Aperture 3.4.1

Portrait Professional Studio 10.8

 

How can I fix these two problems?

Is there anybody with the same probllem with Aperture and Photo Portrait Professional since 3.4.0 / 3.4.1?

 



iMac, OS X Mountain Lion (10.8.2)
  • léonie Level 10 (90,960 points)
    1. Aperture on Mt. Lion does no longer support plug-ins that are not sandboxed or 64-bit compatible, see  Aperture 3.4 and later: Some third-party plug-ins are no longer compatible
      Check with the manufacturer, if the plug-in is compatible with Mt. Lion.
    2. I don't use facebook, sorry.

     

     

    Regards

    Léonie

  • William Smith11 Level 1 (45 points)

    Ditto here, I am getting same result with Portrait Professional Studio 64bit.

  • 7secrets Level 1 (0 points)

    Thanks for the answers so far. Thank You, leonieDF, your anwer helped me to see it clear what's about Aperture and Portrait Professional. I have to wait for an update for PP. And the same is to you, William

     

    Actually I help myself by using PP as an external editor in Aperture. After using PP I have to import the edited Pic back to Aperture. I's not very funny but there is no other way at the moment.

     

    But I don't understand why the synchro with Facebook does not work for me. Has anyone the same problems with Aperture and Facebook? Details: uploading to FB is working fine - but Aperture has got problems when I try to synchronize older FB gallerys of my Account.

  • grdh20 Level 1 (35 points)

    It doens't work with CS6 on ML either. basically standalone till they update it to work.