Previous 1 2 3 4 Next 49 Replies Latest reply: Mar 25, 2013 1:58 AM by manofdogz Go to original post
  • Dave Lentz Level 1 (20 points)

    I know this isn't the sort of fix you are looking for, but with a lot of folks who have managed to clear this up by various combinations of cleaning up permissions, preferences, etc ... I'd try booting up in safe mode, [http://support.apple.com/kb/PH11212?viewlocale=en_US], wait a brief period to let things stabilize, then reboot normally.

     

    And if that doesn't do it, make sure you have a valid backup, and reinstall Mountain Lion.  If that doesn't fix it, it's a trip to the Apple Store and meet with a Genius.

     

    May the odds be ever in your favor ...

  • upenn777 Level 1 (0 points)

    There's an issue with the latest OS X update that has caused other apps to crash.  The workaround has been to go to Activity Monitor and find "appleeventsd" and force quit the process.  Everything should work after that point without having to do the whole reboot thing.

  • CT Level 6 (17,535 points)

    Can't confirm.

  • Savaot Level 1 (0 points)

    In Activity Monitor 'appleeventsd is 'hidden' under 'Other User Processes' or 'All Processes'. I did force quit it and whoala unzip worked like a charm. True, appleeventsd reappeared in Activity Monitor and my thought that I'll have to kill it again, however I've tried without force quiting. Again, it worked like a charm. Further I've rebooted and tried again. And yes it stopped working (or taking enormous time to complete it). During that time I simply force quit appleeventsd, and UnZip finished in no time. This definetly solved my problem. However, I don't know how important that process is and what initiated that process and will it help to kill it at login time, because I've seen that was recreated once I envoked Archive utility again. Someone might write short script to accomplish that?

     

    How to put This solved my question? Upenn777 deserves 10 points!

     

    Message was edited by: Savaot

  • upenn777 Level 1 (0 points)

    Glad it helped.  appleeventsd should automatially restart after force quitting, and that's fine.  it's just like if you force quit finder, it restarts.

     

    Here is the website that suggested this strategy and linking it to a OS X bug.  I first encountered issues with EndNote X6 (Academic citation software) and Word.

     

    https://softwarestore.vanderbilt.edu/2012/10/endnote-x6-for-mac-and-mac-os-x-10- 8-2-issue/.

  • m_gol Level 1 (0 points)

    Thanks! It worked.

     

    To people that said sth about repairing permissions and rebooting - IMHO no repairing is needed, just a reboot is enough. Though, as we see now, even rebooting is not necessary, just killing this one process.

  • grdh20 Level 1 (35 points)

    Smae on/off problem here. Must be a bug relating to some process on some systems I suppose. Only temporray repair by methods above.

  • Steven Jones3 Level 1 (15 points)

    The "appleeventsd" fix worked for me, too. Thank you! We'll see if it "holds" or if it's a recurring problem, I only just undertook the fix.

  • appleidseebs Level 1 (0 points)

    Thanks a ton. Had same problem with Archive Utility. Killed appleeventsd, no luck, killed with -9, BANG everything was fine.

     

    If it happens to you, and you have time, run sysdiagnose on it and report it to Apple.

  • Paul Johnson13 Level 1 (60 points)

    Deleting the Preferences file for Archive Utility had no effect. I have been unable to use Archive Utility for quite a while and have found an alternative program. Has a formal bug report been filed by anyone?

  • appleidseebs Level 1 (0 points)

    I don't know whether anyone else has. If I can cause it to happen again, I likely will.

  • Paul Johnson13 Level 1 (60 points)

    Just tried force killing "appleeventsd" and Archive Utility ran okay again.

  • Sebastien Stormacq Level 1 (65 points)

    This indeed solved the problem.  Permission things and reboot is not solving the problem.

    Reboot force appleeventsd to restart ...

     

    This is definitively a bug that should be reported / addressed by Apple

     

    THANKS.

  • brjonathansantos Level 1 (0 points)

    It worked for me too and also solved my problem with slow starting =D

  • grdh20 Level 1 (35 points)

    Happened again. How can such a basic functionaity issue not be noticed by Apple?