1 Reply Latest reply: Oct 1, 2012 2:10 PM by b noir
Scartho Level 1 Level 1 (0 points)

While trying to homeshare one of my computers with windows 7 returns the message Bonjour disabled. How do you enable it?


iPhone 4S, iOS 6
  • b noir Level 9 Level 9 (72,025 points)

    In your Start menu, right-click "Computer" (or "My Computer" if using XP) and select "Manage".

    Expand "Services & Applications".

    Open "Services". (Perhaps maximise the screen to better see what's going on.)

    Right-click the Bonjour Service and select "Properties".

    In the General tab, set the Startup type to "Automatic":

     

    bonjour service set to automatic.png

     

    ... and click OK.

     

    Restart the PC. Do you still get the message about the service being disabled?