10 Replies Latest reply: Oct 2, 2012 3:07 PM by rrahimi
schram14 Level 1 Level 1

It all started when i was watching videos online and the screen froze. It did this a couple more times and in between these freezes the computer would occasionally freeze during start up while the gray wheel was spinning.


I was running lion. i decided to reinstall snow leopard (dont ask why) and upon doing so ran into a few troubles such as the compter saying my log in password was incorrect. after sorting all this the computer was fine for a day or so til it froze again, this time while watching a video from a usb flash drive.


from that moment on, i have not been able to get past the "you must restart your computer" screen. I have tried everything i have found in this forum that relates to my problem to no avail.


i have booted in safe mode, booted in terminal mode and checked the hd which is said to be ok, i have resest the ram, and i have tried to boot from install disk (both dvd and usb flash drive)


after i check the hd in terminal, i typed "exit" to reboot and received this message:

cannot get audit control port

Warning: audit space low <5% free

systemShutdown false


along with others


Please help. this computer is my life line and im way too broke to pay for repairs or god forbid a new one

MacBook Pro, Mac OS X (10.6.4)
  • rrahimi Level 3 Level 3

    Do you have any free disk space available?


    If you have backups, I suggest a clean install and then restore from backup. Make sure at least 1GB of space is always available so OS X can continue to operate normally.


    If you can post a screenshot (or camera photo) of the message dialog that asks you to restart that might be helpful too. Just want to figure out whether it's OSX or a third party app.

  • schram14 Level 1 Level 1

    i have 7gb available. the message wipes from the top and says "you must restart your computer" in 4 different languages.


    and i guess i dont know what you mean by clean install cuz i cant boot from the install disk or a usb drive version of the install to even attempt it. please clarify

  • rrahimi Level 3 Level 3

    Correct. I mean wipe and install OS X clean. You should be able to install from USB drive or DVD. Restart your MBP and hold 'C' during starup.




    You can use the following startup key combinations with Intel-based Macs.

    Press C during startupStart up from a bootable CD, DVD, or USB thumb drive (such as OS X install media).
    Press D during startupStart up in Apple Hardware Test (AHT).
    Press Option-Command-P-R until you hear startup sound a second time.Reset NVRAM
    Press Option during startupStart up in Startup Manager, where you can select an OS X volume to start from. Note: Press N to make the the first bootable Network volume appear as well.
    Press Eject, F12, or hold the mouse or trackpad buttonEjects any removable media, such as an optical disc.
    Press N during startupAttempt to start up from a compatible network server (NetBoot).
    Press T during startupStart up in Target Disk Mode.
    Press Shift during startupStart up in Safe Boot mode and temporarily disable login items.
    Press Command-V during startupStart up in Verbose mode.
    Press Command-S during startupStart up in Single-User mode.
    Press Option-N during startupStart from a NetBoot server using the default boot image.
    Press Command-R during startup

    Start from Lion Recovery1

  • schram14 Level 1 Level 1

    i have been trying to boot this thing for 2 days and suddenly and magically, it just booted.


    im terrified to update the osx because it requires a restart. thoughts?


    also, here is the log from after the start


    Interval Since Last Panic Report:  23698 sec

    Panics Since Last Report:          1

    Anonymous UUID:                    293C92A1-E098-4FC4-9B55-2B7DC877EB8F


    Mon Oct  1 17:26:33 2012

    panic(cpu 0 caller 0x2a6ac2): Kernel trap at 0x5c24c453, type 14=page fault, registers:

    CR0: 0x8001003b, CR2: 0x000000c0, CR3: 0x17497000, CR4: 0x000006e0

    EAX: 0x5aff35c0, EBX: 0x08174004, ECX: 0x065de020, EDX: 0x00000000

    CR2: 0x000000c0, EBP: 0x5aff35f8, ESI: 0x00000000, EDI: 0xffffffff

    EFL: 0x00010246, EIP: 0x5c24c453, CS:  0x00000008, DS:  0x065d0010

    Error code: 0x00000000


    Backtrace (CPU 0), Frame : Return Address (4 potential args on stack)

    0x5aff3388 : 0x21acfa (0x5ce650 0x5aff33bc 0x223156 0x0)

    0x5aff33d8 : 0x2a6ac2 (0x590a50 0x5c24c453 0xe 0x590c1a)

    0x5aff34b8 : 0x29c968 (0x5aff34d0 0x3 0x5aff35f8 0x5c24c453)

    0x5aff34c8 : 0x5c24c453 (0xe 0x48 0x5aff0010 0x5c250010)

    0x5aff35f8 : 0x5c2528b4 (0xc1d0000d 0x1000000 0x1000003 0x40)

    0x5aff3678 : 0x5c270398 (0x5aff3808 0x6 0x0 0x0)

    0x5aff37d8 : 0x5c271fc6 (0x0 0x600d600d 0x7027 0x5aff3808)

    0x5aff38a8 : 0x5c422905 (0xc1d0000d 0x1000000 0x1000003 0x40)

    0x5aff38d8 : 0x5c430ca9 (0x46201000 0x1000000 0x88100090 0x3e)

    0x5aff3938 : 0x5c432acf (0x46201000 0x1000000 0x15 0x4620101c)

    0x5aff3a48 : 0x5c2165a4 (0x46201000 0x0 0x5aff3b8a 0x80)

    0x5aff3aa8 : 0x5b3b4796 (0x818c000 0x0 0x5aff3b8a 0x80)

    0x5aff3bd8 : 0x5b3b17ff (0x818c000 0x63227c0 0x5b3af92a 0x818c000)

    0x5aff3c98 : 0x5b443189 (0x818c000 0x5b448304 0x8202180 0x296c01)

    0x5aff3d08 : 0x5b43fb98 (0x818c000 0x5aff3dcc 0x6fd09c4 0x2136b5)

    0x5aff3d38 : 0x5330cf (0x818c000 0x6fd09c4 0x6fd09c4 0x0)

    0x5aff3d88 : 0x563a86 (0x818c000 0x6fd09c4 0x6fd09c4 0x0)

    0x5aff3de8 : 0x284883 (0x818c000 0x6fd09c4 0x0 0x0)

    0x5aff3e58 : 0x21d09c (0x703bd68 0x6bfac84 0x703bd6c 0x703bda4)

    0x5aff3e98 : 0x210234 (0x703bd00 0x5aff3edc 0x6fdfe18 0x5aff3ed0)

        Backtrace continues...

         Kernel Extensions in backtrace (with dependencies):


               dependency: com.apple.iokit.IOPCIFamily(2.6)@0x54e09000

               dependency: com.apple.iokit.IONDRVSupport(2.0)@0x5b3ad000

               dependency: com.apple.iokit.IOGraphicsFamily(2.0)@0x5b432000


               dependency: com.apple.iokit.IOGraphicsFamily(2.0)@0x5b432000

               dependency: com.apple.iokit.IOPCIFamily(2.6)@0x54e09000


               dependency: com.apple.iokit.IOPCIFamily(2.6)@0x54e09000


    BSD process name corresponding to current thread: WindowServer


    Mac OS version:



    Kernel version:

    Darwin Kernel Version 10.0.0: Fri Jul 31 22:47:34 PDT 2009; root:xnu-1456.1.25~1/RELEASE_I386

    System model name: MacBookPro3,1 (Mac-F4238BC8)


    System uptime in nanoseconds: 162639617421

    unloaded kexts:


    loaded kexts:

    at.obdev.nke.LittleSnitch    2.4.4

    com.apple.Dont_Steal_Mac_OS_X    7.0.0 - last loaded 159995939899

    com.apple.driver.AppleGraphicsControl    2.8.16

    com.apple.driver.AppleBacklight    170.0.2

    com.apple.driver.ACPI_SMC_PlatformPlugin    3.4.0a20

    com.apple.filesystems.autofs    2.1.0

    com.apple.driver.AppleUSBTrackpad    1.8.0b4

    com.apple.driver.AppleUSBTCKeyEventDriver    1.8.0b4

    com.apple.driver.AppleUSBTCKeyboard    1.8.0b4

    com.apple.driver.CSRHIDTransitionDriver    2.2f18

    com.apple.iokit.SCSITaskUserClient    2.5.0

    com.apple.BootCache    31

    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib    1.0.0d1

    com.apple.driver.AppleUSBHub    3.7.8

    com.apple.iokit.IOAHCIBlockStorage    1.5.0

    com.apple.driver.AppleEFINVRAM    1.3.0

    com.apple.driver.AppleFWOHCI    4.3.4

    com.apple.driver.AppleUSBEHCI    3.7.5

    com.apple.iokit.AppleYukon2    3.1.14b1

    com.apple.driver.AppleIntelPIIXATA    2.5.0

    com.apple.driver.AppleAHCIPort    2.0.0

    com.apple.driver.AppleRTC    1.3

    com.apple.driver.AppleUSBUHCI    3.7.5

    com.apple.driver.AppleHPET    1.4

    com.apple.driver.AppleSmartBatteryManager    160.0.0

    com.apple.driver.AppleACPIButtons    1.3

    com.apple.driver.AppleSMBIOS    1.4

    com.apple.driver.AppleACPIEC    1.3

    com.apple.driver.AppleAPIC    1.4

    com.apple.driver.AppleIntelCPUPowerManagementClient    90.0.0

    com.apple.security.sandbox    0

    com.apple.security.quarantine    0

    com.apple.nke.applicationfirewall    2.0.11

    com.apple.driver.AppleIntelCPUPowerManagement    90.0.0

    com.apple.nvidia.nv50hal    6.0.0

    com.apple.NVDAResman    6.0.0

    com.apple.iokit.IONDRVSupport    2.0

    com.apple.iokit.IOGraphicsFamily    2.0

    com.apple.driver.AppleSMC    3.0.1d2

    com.apple.driver.IOPlatformPluginFamily    3.4.0a20

    com.apple.driver.CSRUSBBluetoothHCIController    2.2f18

    com.apple.driver.AppleUSBBluetoothHCIController    2.2f18

    com.apple.iokit.IOBluetoothFamily    2.2f18

    com.apple.iokit.IOUSBHIDDriver    3.7.5

    com.apple.driver.AppleUSBMergeNub    3.7.5

    com.apple.driver.AppleUSBComposite    3.7.5

    com.apple.iokit.IOSCSIMultimediaCommandsDevice    2.5.0

    com.apple.iokit.IOBDStorageFamily    1.6

    com.apple.iokit.IODVDStorageFamily    1.6

    com.apple.iokit.IOCDStorageFamily    1.6

    com.apple.driver.XsanFilter    402.1

    com.apple.iokit.IOATAPIProtocolTransport    2.5.0

    com.apple.iokit.IOSCSIArchitectureModelFamily    2.5.0

    com.apple.driver.AppleFileSystemDriver    2.0

    com.apple.iokit.IOUSBUserClient    3.7.5

    com.apple.iokit.IOFireWireFamily    4.1.7

    com.apple.iokit.IONetworkingFamily    1.8

    com.apple.iokit.IOATAFamily    2.5.0

    com.apple.iokit.IOAHCIFamily    2.0.0

    com.apple.iokit.IOUSBFamily    3.7.8

    com.apple.driver.AppleEFIRuntime    1.3.0

    com.apple.iokit.IOHIDFamily    1.6.0

    com.apple.iokit.IOSMBusFamily    1.1

    com.apple.security.TMSafetyNet    6

    com.apple.kext.AppleMatch    1.0.0d1

    com.apple.driver.DiskImages    281

    com.apple.iokit.IOStorageFamily    1.6

    com.apple.driver.AppleACPIPlatform    1.3

    com.apple.iokit.IOPCIFamily    2.6

    com.apple.iokit.IOACPIFamily    1.3.0

    Model: MacBookPro3,1, BootROM MBP31.0070.B07, 2 processors, Intel Core 2 Duo, 2.2 GHz, 4 GB, SMC 1.16f11

    Graphics: NVIDIA GeForce 8600M GT, GeForce 8600M GT, PCIe, 128 MB

    Memory Module: global_name

    AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x87), Atheros 5416:

    Bluetooth: Version 2.2.0f18, 2 service, 0 devices, 1 incoming serial ports

    PCI Card: pci168c,24, sppci_othernetwork, PCI Slot 5

    Serial ATA Device: FUJITSU MHW2160BHPL, 149.05 GB

    Parallel ATA Device: HL-DT-ST DVDRW  GSA-S10N

    USB Device: Built-in iSight, 0x05ac  (Apple Inc.), 0x8502, 0xfd400000

    USB Device: Apple Internal Keyboard / Trackpad, 0x05ac  (Apple Inc.), 0x021a, 0x5d200000

    USB Device: IR Receiver, 0x05ac  (Apple Inc.), 0x8242, 0x5d100000

    USB Device: Bluetooth USB Host Controller, 0x05ac  (Apple Inc.), 0x8205, 0x1a100000


    does anyone know whether i should take this in to be fixed or have any idea what is causing the problem.

    it seems to happen whenever i watch videos. the computer does get extremely hot while watching. Could the hardware be damaged by the heat? somebody throw me a bone.

  • schram14 Level 1 Level 1

    ...and it just froze again, not while playing videos.

  • rrahimi Level 3 Level 3

    I would still recommend a clean install.


    If after the clean install it still hangs, then it's a hardware issue and you would have to take it to Apple.

  • schram14 Level 1 Level 1

    now when i try to start it, there is no tone and the screen is black. i did remove the ram memory in an attempt to clean any dust that may be in the internal part of the computer. the ram memory was after market upgrade i havent had a problem with but research suggests that maybe the 3rd party ram may cause a problem in this case.



  • rrahimi Level 3 Level 3

    If it was working up until now, then it might just have failed.


    If you have two memory modules, leave one in and try to boot. Then try the other one instead. If it doesn't boot with either of them, then you need to buy memory.

  • schram14 Level 1 Level 1

    I did what you said with the RAM memory. Now I'm back to square one with the computer booting up to the screen that states you must restart your computer. I tried rebooting from the install disc and finally started a clean reinstall, Only to have the computer freeze during installation. Running a hard drive check showed that the hard drive was okay still. Any other thoughts?

  • rrahimi Level 3 Level 3

    Try running the Apple Hardware Test:




    This should tell us if something is faulty.