5 Replies Latest reply: Oct 28, 2014 10:16 AM by Jesetches
DebbaSue Level 1 Level 1 (0 points)

I use my iPhone calendar alerts as my alarm clock setting the first alert at 15 minutes prior to event time and the second alert 5 minutes prior to the event start time.  However, after saving, and reopening the event that I label "wake up" the second alert shows 15 minutes and the first alert shows 5 minutes. Exactly reversed. I fix it, save it, back out, reopen the event and now both alerts show 15 minutes.  This happened occasionally before the iOS 6 upgrade, but after the upgrade it happens every  time. And even with that, the alerts don't register and thus no alarm goes off at all. What's up with that?

  • Ifly65 Level 1 Level 1 (0 points)

    I'm having this same exact problem.  I'm missing alerts because of it.  The must be a fix for this???

  • Realbabe Level 1 Level 1 (0 points)

    Having exactly same problem with IPhone 4S and my Ipad3.  Has anyone found a solution.  I originally tried to send a complaint. And this is where it takes me.  Other people having the exact same problem. Has anyone got a fix for this, before I am,  not only permantly refused Dr appointments from getting the wrong alerts or go just plain mad.

  • Realbabe Level 1 Level 1 (0 points)

    DId you ever get a solution to the calendar alerts problem. I'm still looking

  • kslusser Level 1 Level 1 (0 points)

    I too have been dealing with this issue and have updated to IOS 7.0.3. 

    I too set both alerts for every event, and they constantly reverse.

     

    I found a short term fix but I agree this is really a bug in the IOS.

         Go to the default alert times in Settings.

         Settings>Mail, Contacts, Calendar.

         Scroll down to Default Alert Times.

     

    I set Events to NONE

    I also set All Day Events to NONE.

     

    The problem seems to be resolvd for now, but not sure why this had to be done.

  • Jesetches Level 1 Level 1 (0 points)

    I'm not sure if you've figure this out, but I was having the same issue. I'm using my Calendars with gmail, and I've realized it was a gmail setting overriding what I put in the Calendar app. I went and logged into my google calendars online and there were default setting there for alerts. Once I removed them, they no longer popped back up in my Apple Calendars.