1 Reply Latest reply: Oct 1, 2012 6:59 PM by BGreg
letslinger Level 1 Level 1

I just got an iPhone 5 and I can't back it up from my computer because iTunes needs to be updated, but I can't update itunes because I don't have OS X Lion or newer server. And I can't find anywhere to download those.


MacBook, Mac OS X (10.5.8)
Reply by BGreg on Oct 1, 2012 6:59 PM Helpful
In order to install iTunes 7, you need OS X 10.6.8 Snow Leopard, or newer. You can call the online Apple store, which in the US is at 800-MY-APPLE and order it.  If you want to upgrade to Lion or Mountain Lion, that would be the next step, however, you don't have to in order to use iTunes 7 and your iPhone 5.

All replies

  • BGreg Level 6 Level 6

    In order to install iTunes 7, you need OS X 10.6.8 Snow Leopard, or newer. You can call the online Apple store, which in the US is at 800-MY-APPLE and order it.

     

    If you want to upgrade to Lion or Mountain Lion, that would be the next step, however, you don't have to in order to use iTunes 7 and your iPhone 5.