Previous 1 2 Next 20 Replies Latest reply: Oct 24, 2013 2:04 AM by APe Maia Go to original post
  • PauloBoy Level 1 (0 points)

    Anybody use a keylogger named REFOG? So, delete then and everything is back normaly... This keylogger stoped my network services and my VLC player doesn't open anymore. Problem resolved!

  • WebDesigns Level 1 (0 points)

    lestudio had the solution that worked for me. All I did was set AppleFileServer to "Allow incoming connections". For whatever reason, mine was turned off.


    On the computer to which you can NOT connect, simply go under the Apple menu to System Preferences. In there, go to Security & Privacy. Go to the Firewall tab. Down at the bottom, left of that window, click on the lock to enter an Admin's login info. Now click the Firewall Options button. Find AppleFileServer, and to the far right of it's line, click the arrows and select "Allow incoming connections".


    If you are making a "one time" connection, you may want to set it back to "Block incoming connections" when you are done.


    My OS 10.8.4 iMac (the connect-from computer) has AppleFileServer set to "Block incoming connections," but I can connect to it just fine. However, my 10.7.5 MacPro (the connect-to computer) needed me to change it to "Allow incoming connections" so I could connect from the 10.8.4 iMac. And my 10.7.5 MacBook didn't even have AppleFileServer. I could connect to it just fine. BTW, the MacBook and MacPro could always connect to each other, both 10.7.5.


    There you have it, boys and girls. Try it and enjoy.

  • aechmea Level 1 (0 points)

    Same problem as most others here.  5 macs on LAN ( all using AFP file sharing. 10.4 10.5 and 10.6 machines all see each other and connect instantly.  10.8 machine can be seen by all and it can see the others but attempt at connection is very slooooowwww (~2 minutes).  Occasionally fails.  USB disk connected to 10.8 machine won't share at all.  Once connected access/file transfer is very fast.


    It is as if the 10.8 machine is not 'answering' or is 'waiting' for something that never happens.


    Have tried most of the suggestions here but no luck so far.

  • nashville-bill Level 1 (0 points)

    "AppleFileServer" does not show up in my list of Firewall Options on either of the two MacBook Pros I am trying to connect via Firewire. I have a 15-inch MBPro wired to a LAN via ethernet. I have a 13-inch MBPro that I want to connect to the 15-inch. I don't need internet or network access on the 13-inch MBPro. I only need to copy files back and forth between the two units.


    • I can connect them via wireless, which is OK.
    • I can connect them via firewire using the 13-inch in target disk mode.


    I have connected them via ethernet using a hub switch, but that configuration violates corp. network policy.


  • Alexander Freeman Level 1 (15 points)

    I have the same issue.

    Cannot connect using the "Connect to" button or Sharing the Screen.

  • APe Maia Level 1 (0 points)

    I had a similar issue and sometimes could not connect and sometimes the connection take 1 minute to etablish.

    After 1 year of searching I discovered I had in preferences>network the DNS not properli set up. Tri to set numbers:


    This solved my issue and now I'm happy every time I mount the server :-)


    Hope this help



Previous 1 2 Next