Skip navigation

10.8.2 Server: Ports not open

541 Views 1 Reply Latest reply: Oct 2, 2012 7:18 AM by Linc Davis RSS
hoefi_eu Calculating status...
Currently Being Moderated
Oct 2, 2012 1:37 AM

Hello

 

I try to configure a ML Server and want it to configured aas a mail server. So I configured DNS names, mail domains, Users and so on.

 

Now when I try to configure a mail client to receive mails via IMAP the server won't respond. So I tested all open ports on/to the server. Now I noticed that port 110 and 143 is not open. So any 1 knows how to open these ports in ML?

 

OS X 10.8.2 (Build 12C54) and Server 2.1.1 (Build 12S365)

 

Many thanks for any informations.

 

Dominique

virtual Mac OS X Server, OS X Mountain Lion (10.8.2)
  • Linc Davis Level 10 Level 10 (108,160 points)
    Currently Being Moderated
    Oct 2, 2012 7:18 AM (in response to hoefi_eu)

    If you're connecting from outside your network, the ports have to be forwarded on your router. Note also that some ISP's block incoming traffic on well-known ports unless you have a business account.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.