Previous 1 2 Next 17 Replies Latest reply: Feb 14, 2013 9:14 PM by SingaporeJames Go to original post
  • SingaporeJames Level 1 Level 1 (0 points)

    I am having a similar issue with Ipad 2 latest IOS.  From MBP to ipad, no issues from Ipad to my MBPs no photos.

     

    After enabling photo stream on your ipad it should be automatic that any picture taken will upload to your photo stream but this is not happening.

     

    Both the MBP and the Ipad are on the same wifi network and it works one way but not the other.  I have no issue with accessing the internet on either the MBP or the Ipad....

     

    Okay I just did a further test...guess what, I turn my cellular data off and took some pictures, worked like a charm.

     

    So Ipad, IOS 6, Apple has an issue here in regards to wifi and cellular data both connected...

     

    Need others to verify this, if your photos are not appearing in your photo stream on your ipad after you have snapped them.....try turning off cellular data and then retake them again and see.

     

     

    Cheers

    James

  • SingaporeJames Level 1 Level 1 (0 points)

    More info...while the pictures I took with my ipad did show up in "my photo stream" on the ipad they did not sync down to my computer from icloud.  there is no way of telling on icloud.com if they were even uploaded.

     

    Secondly, I deleted some photos on my ipad that had been in my photo stream on my ipad and mbp and my mbp also removed them from the photo stream automatically.

     

    But still not pushing photos from Ipad to mbp but as stated earlier they are moving from photos to "my photo stream" on the ipad itself.

     

    Now I rebooted the ipad after turning cellular data off, so it only comes up and connects to the wireless lan, still doesn't push the photos.  I then took a picture on my mbp using photo booth, added it to Iphoto and put it in "my photo stream".  It did not push to my ipad(not even a blank picture frame).  I then created a "test" photo stream ablum, took a picture from iphoto and dragged it there. A blank picture frame appeared under "test" on my ipad but after 30 minutes the actual picture never appeared however the caption i put on it did just not the photo itself.

     

    Back ground, I am an IT tech working at a school and we have a prodomently MAC network, we have a huge GIG E pipe with over 700 public ips inwhich to NAT about 4000 devices with.  Our cisco enterprise wireless routers through out the school are wide open and not blocking anything, our interior and exterior routers have minimum security on them since what most of what we use is cloud and internet.  We have a small "business" foot print that is seperate and behind its own routers with in our LAN.

     

    The only thing that has changed in the last few weeks is ISO6, we only started getting complaints about this over the past week and the staff and facultiy that I have looked at and including myself are all using IOS 6

  • SingaporeJames Level 1 Level 1 (0 points)

    Ok...more research on the web has led me to believe that this is indeed an issue with IOS6 and particular wifi routers/router firmwares.  Was able to test with ipad running IOS5 with out any photostream issues accross our wireless network....

     

    Many forums about this but apple seems to be keeping quiet.....

Previous 1 2 Next