Previous 1 2 3 Next 82 Replies Latest reply: Apr 20, 2016 12:17 PM by Leelea123
rosagparedes Level 1 Level 1

Hello,

 

I tried to update all apps in my iPad, and some of them were able to load and install, but 6 applications got stucked.

I've checked on every forum and tried reseting the iPad, downloading and installing them from iTunes, clearing all pending downloads, etc.

None of these solutions seams to work for me.

The apps are still stuck with the "Installing..." label.

All of them have an empty installation bar, except for one, that has the same label but no bar.

Is there anything else I can do about it?

I'll deeply appreciate any help.

Thanks in advance.


iPad 2 Wi-Fi, iOS 6
Solved by TammyMitcts1 on Oct 5, 2012 12:34 PM Solved

I have the same issue that all started with the new OS upgrade.  The only solution I haven't tried is the RESTORE from iTunes on my Computer.  I will be doing this in 30 minutes, once I've ensured that everything is backed up. God forbid I should lose any books!!

 

I'll let you all know what happens in the end.  Wish me luck!  ^__^

 

Tammy in Seattle

Reply by Liquidsmoke on Jan 3, 2013 2:06 PM Helpful

Just had this same problem. No icon so I couldn't pause or delete the app but I have a fix that doesn't require you to restore or anything.

 

Settings> general>usage>shiw all apps.

 

The stalled apps should show up in this list and you can delete them from there and redownload again.

Reply by marliken on Mar 7, 2013 9:42 PM Helpful

Here's the real answer. For apps that are stuck installing and are stuck with the "installing" button frozen here's what you do and yes it's easy and no you don't have to reset. Plug your ipad into your computer. Open itunes. go to your ipad and to the apps tab. The ipad desktop emulation appears on the right, to the left is the list of apps. They say install if they are not on your ipad. They say remove if they are on it. They say update if they need updating. Click the update button on all the ones that say update, they will now say Will Update. Now apply and it will fix them all.

All replies

  • alanfromnewtownards Level 5 Level 5

    Are the problem apps on the same Apple ID as those you have updated?

     

    Try the updates through iTunes on your computer and do a sync.

  • rosagparedes Level 1 Level 1

    I did that too. I also tried deleting the applications from iTunes and downloading them again, just in case there was a corrupted file or something. Still no luck.

    All the apps are on the same Apple ID.

  • lmerkey Level 1 Level 1

    Have you tired clearing out your mulittasking bar and then attempting to delete the downloading apps directly from your device?

  • rosagparedes Level 1 Level 1

    Thank you both for your replies.

    I just did, cleared the multitask bar and tried to press and hold to delete the downloading apps, but there is still no x mark to delete them.

    This really startles me... I never had a single problem with the iPad before.

  • Rudegar Level 7 Level 7

    Restart the iPad inthe hold power and home Way

  • rosagparedes Level 1 Level 1

    That was my first solution but didn't worked.

    The apps are still stucked after restarting the iPad.

    :(

  • lmerkey Level 1 Level 1

    Try just tapping on the download to pause them and them hold them down until they wigglesee if that lets you delete the download.

  • RalphTrickey Level 1 Level 1

    I've got the same issue. They aren't installed so there is no icon to hold down on. The only place I see them is on the update tab. I've rebooted,many it is the same.

  • rosagparedes Level 1 Level 1

    I did tapped in the App, it does wiggle, but has no x mark to delete it.

    I have tried deleting it from iTunes also, didn't work. :(

  • TammyMitcts1 Level 1 Level 1

    I have the same issue that all started with the new OS upgrade.  The only solution I haven't tried is the RESTORE from iTunes on my Computer.  I will be doing this in 30 minutes, once I've ensured that everything is backed up. God forbid I should lose any books!!

     

    I'll let you all know what happens in the end.  Wish me luck!  ^__^

     

    Tammy in Seattle

  • TammyMitcts1 Level 1 Level 1

    Okay...SUCCESS!  And I didn't have to restore to Factory settings!  I restored from last backup and found that all my NEW apps that I tried to install were stored in the iCloud & i was able to re-install from there.  The apps that tried to update returned to my update queue for a total of 13 updates.  This time I only updated 2 - 3 at a time and not the bulk "Update All" that caused the problem in the first place.  I'm not going to bulk upload until I see a bug fix or update for IO6.

     

    But at least now we know that the RESTORE will work and, hopefully, you'll be able to restore from your last back up.

     

    TTFN  ^__^

     

    Tammy in Seattle

  • Demo Level 10 Level 10
    expertise.ipad
    iPad

    Here are some suggestions that have worked for others in the past. Maybe one of these will work for you.

     

    Make sure that you do not have a stalled download in iTunes - a song or podcast .... if you have a download in there that did not finish, complete that one first. Only one thing can download at a time on the iPad so that could be what is causing the problem.

     

    If that doesn't work - sign out of your account, restart the iPad and then sign in again.

     

    Settings>iTunes & App Store>Apple ID. Tap your ID and sign out. Restart the iPad by holding down on the sleep button until the red slider appears and then slide to shut off. To power up hold the sleep button until the Apple logo appears and let go of the button.

     

    Go back to Settings>iTunes & App Store>Sign in and then try to update again. Tap one waiting icon only if necessary to start the download stream.

     

    You can also try deleting the waiting icons - tap and hold down on an icon until it wiggles - the tap the X on the icon to delete it. Then try to download again.

     

    You can try resetting all settings. Settings>General>Reset>Reset All Settings. You will have to enter all of your app preferences and device settings again.

  • leesf Level 1 Level 1

    I just had the same problem with my IPad 2. I had 17 apps that were stalled after updating.  The problem was solved when the Apple rep had me connect the Ipad to my computer (Imac) and try syncing.  I got a message that syncing was stalled.  That was fixed when I quit ITunes on the computer and restarted.  Syncing was restored and the updated apps installed correctly.  I vaguely remember connecting the ipad to the computer about a week ago and disconnecting before the sync was done.  Maybe that's a problem when you're using OS6 and/or iCloud.

  • rosagparedes Level 1 Level 1

    Thank you Tammy !! That's probably the only solution I haven't tried yet.

    I'll do that and let you know how it went.

    Thank you for sharing your experience.

Previous 1 2 3 Next