1 2 3 4 Previous Next 57 Replies Latest reply: Jun 20, 2013 10:29 AM by ChaunceyB Go to original post Branched to a new discussion.
  • 15. Re: Apple TV update to 5.1 broke ethernet functionality
    jriddle23 Level 1 Level 1 (20 points)

    OK, I retored 5.0.2 and everything is working as designed but tonight my ATV just updated automatically to 5.1.

     

    So is there a way to stop or disable the automatic update function?

     

    John

  • 16. Re: Apple TV update to 5.1 broke ethernet functionality
    Hckylvr88 Level 1 Level 1 (0 points)

    You rock Adam60!  Thank you so much for the solution!

  • 17. Re: Apple TV update to 5.1 broke ethernet functionality
    easyride Level 1 Level 1 (0 points)

    I try to do the downgrade of mt ATV3 but windows doesnt reconize the ATV when i plug it. So no atv in itune.

    Do I need any driver??

  • 18. Re: Apple TV update to 5.1 broke ethernet functionality
    KJILM123 Level 1 Level 1 (0 points)

    Hi Easy Ride,

     

    Do you have another computer, laptop ? Windows 7 should install the driver for Apple USB devices automatically if you have updated every update on Windows.

     

    You also need to plug in the Power cable as well. And make sure you have a good Micro USB version B connector cable. Is the same as HTC, Nokia, and Black Berry.

  • 19. Re: Apple TV update to 5.1 broke ethernet functionality
    easyride Level 1 Level 1 (0 points)

    its maybe the micro usb cable, I take the cable that came with my panasonic Lumix camera.

     

    My windows is up to date and the apple tv is plug in the wall.

    I try with my laptop with the same result.

     

    I will try another cable and see

  • 20. Re: Apple TV update to 5.1 broke ethernet functionality
    jriddle23 Level 1 Level 1 (20 points)

    Make sure you plug the micro USB into the ATV then the computer with NO power applied to ATV.  After you plug the USB cord into your computer then apply power (AC) to the ATV.  Windows will recongize the unit if you follow this progression.

     

    John

  • 21. Re: Apple TV update to 5.1 broke ethernet functionality
    Plantajenet Level 1 Level 1 (0 points)

    Thanks adam60 for the info. Unfortunately it maybe that Apple have slammed that door shut as I just downloaded the zip file, but there are no ipsw files, so the restore wouldn't work.

     

    I still have a useless chunk of plastic sitting under my TV.

     

    What a turnaround in less than a year after the sad loss of Steve Jobs, we have a total lightweight running, or is that ruining, what he worked so hard to build up.

  • 22. Re: Apple TV update to 5.1 broke ethernet functionality
    roxan Level 1 Level 1 (0 points)

    I jus faced a new a more embarrassing issue in regards of the Ethernet glitches since the las Apple Tv 3 software update.

     

    I had just rented a HDmovie (The Amazing spiderman), which was declared as supporting multiple languages.

     

    When we started viewing it (the 5 of us in the family where I am the proud father) we faced an issue: the and was in English and three out of the five could not understand it, asking me to switch to French.  I went to menu / video/audio / default language and then ,... :(. no more possibility to look at the movie that I had just rented for 48 hours. kids insisted, wife got angry when I failed to reestablish the service and went to bed.... Very bad evening thus.  A myself very iterated about the issue.

     

     

    I finally disconnected my Apple Store account and ....failed to reconnect!!!! 

     

    We decided to look at the standard. TV and to abandon the money spent for the Apple T movie renting... :(

     

     

    Later, when the family went to bed, as an engineer, I retried to solve the issue: rebooted, tuned again default language for movie, etc. No way to reconnect to the Aple Store :(

     

    Finally, I tried the "wha of with WIFI" and - surprise surprise - yes, the service was bam running when disconnecting the Apple T from Ethernet and going to the same router through WIFI. very Very disappointing :( :(

     

    Evn the Rey mic fundamental services

  • 23. Re: Apple TV update to 5.1 broke ethernet functionality
    roxan Level 1 Level 1 (0 points)

    Oops I touched he "return" key I the iPad keyboard only to notice ther was no way to proofread/correct the fresh post I was drafting.

     

    My final statement had to be read as "even the fundamental Sevices likes movie renting are thus affected by the Ethenet  glitches of the Last Apple TV 3 upgrade!!!"

  • 24. Re: Apple TV update to 5.1 broke ethernet functionality
    Barry8905 Level 1 Level 1 (0 points)

    The restoring process keeps failing, did everything you recommended,does this mean it has been taken down and that it is not possible to get my icons back?

  • 25. Re: Apple TV update to 5.1 broke ethernet functionality
    PeterNH Level 1 Level 1 (0 points)

    The 5.0.2 restore process just worked for me with no problem. That was the good news. The bad news I still have no WIFI. It's showing one bar, but can't find my network. It was working fine until just the other day. Now nothing with 5.0.2 or 5.1. Sigh.

     

    Sounds like reverting to 5.0.2 fixes any ethernet issues, but doesn't necessarily fix the sudden lack of WIFI capability.

  • 26. Re: Apple TV update to 5.1 broke ethernet functionality
    mmarti16 Level 1 Level 1 (0 points)

    if your PC will not recognize ATV when connected...while its connected via USB hold the menu and play/pause button for 7 seconds on your remote and the light should start flashing.  itunes should then recognize it

  • 27. Re: Apple TV update to 5.1 broke ethernet functionality
    jwbuckl Level 1 Level 1 (0 points)

    I too isolated the issue with the 5.1 upgrade to the breaking of Ethernet.  After hours of trying all kinds of scenarios, it turns out that simply switching over to WiFi from wired Ethernet was the answer for now with 5.1.  Apple really needs to fix this.  This is a GIANT bug that never should have gotten out let alone survive for months.

  • 28. Re: Apple TV update to 5.1 broke ethernet functionality
    roxan Level 1 Level 1 (0 points)

    I am glad to confirm that the fresh IOS update 5.1.1 for Apple TV has resolved my issues.

     

    I only regret that Apple had not acknowledged the problem in the forums because we were all wondering if it was being handled. There are improvements to do there in terms of transparency of the ITIL problem management procedures.

     

    But the fact that is resolved is very much welcomed!

  • 29. Re: Apple TV update to 5.1 broke ethernet functionality
    Rob2160 Level 1 Level 1 (0 points)

    Unfortunately 5.1.1 has the same issues for me.

     

    I updated today.. and experienced the same problems immediately that I encountered with 5.1.

     

    IE Losing the ability to play anything to my ATV over Wifi after about 5 minutes..

     

    I restored 5.02 and she is working perfectly again...

     

    I tried it for several hours and repeatedly experienced the same loss of functionality..

     

    Disappointed.