Previous 1 2 3 Next 44 Replies Latest reply: Nov 30, 2013 11:09 AM by shape Go to original post Branched to a new discussion.
  • MarshalZ Level 1 Level 1 (0 points)

    *was supposedly to say:

    I then proceeded to go to my (non-banking) web pages that I frequent, logged in by typing my username & password, then I used the "go" button on virtual keyboard (not the login button on web page) to enter the site, and I was prompted to save my username & password info ... It worked fine.

     

    Cheers

  • Arctic Scoobie Level 1 Level 1 (0 points)

    I have been struggling with this for 6 months and found an easy fix today.  I had "my info" linked to my IOS contacts.  In my contact page with my info I found an area at the bottom listed as "unified info".  I discovered an exchange contact that was linked to my account that was devoid of information.  I clicked edit, then selected "unified info" then deleted all links with the exception of my IOS contacts and problem solved.  I hope this helps someone out!!

  • Cartoonipad Level 1 Level 1 (0 points)

    @Arctic, Are you on IOS6?  I see no "edit" after clicking "my info". It just shows my contacts in a list to the left and a "groups" button. When clicking it, I just see Yahoo (my default account) iCloud and Exchange. I've tried unchecking them one at a time... restarting... then all...etc. Bottom line: no effect to the non-working autofill on this ipad2, after installing IOS6.  Maybe the iTunes restore mentioned above is an answer.

     

    After reading that post explaining it as a so-called security fix, Apple should be ashamed and make someone accountable for being lazy enough to just turn off autofill in IOS6, while still leaving it with a useless on button.

  • Cartoonipad Level 1 Level 1 (0 points)

    Update: just read that autofill works on The Atomic browser app.  I tried the lite (free) one and so far so good.  It has a "save" button - then "fill" to recall the data during the next visit. Too bad we still can't change the default browser.

  • MarshalZ Level 1 Level 1 (0 points)

    The autofill feature works. It has not been turned off for security reasons. If it isn't working for you then a possible solution is restoring your device using iTunes.  That is what fixed it for me.

  • Cartoonipad Level 1 Level 1 (0 points)

    From this page: http://news.softpedia.com/news/Apple-Disables-AutoFill-in-iOS-6-Safari-Without-W arning-313899.shtml

    "Answering a user’s question regarding this issue, a commenter using the name “scain” said, “After a second call to Apple tech support, I was told that Apple has disabled AutoFill in Safari on iOS 6. ‘Security’ was cited as the reason."

    ----------

    I'll try the iTunes restore. Q: If I do, will I lose my current notes?  If so, I have to figure how to save them first. BTW Atomic Browser autofill doesn't work for me after all.

  • MarshalZ Level 1 Level 1 (0 points)

    I'm no expert but like I said, autofill was not working and the way I fixed it was by doing a restore.

    Regarding the notes, plug into iTunes, do a backup, that will save all your setti be including notes & text messages. Then do a factory restore. Then follow instructions and when prompted, say yes to restore from backup, select the backup you just made and you should be off to the races.

  • Cartoonipad Level 1 Level 1 (0 points)

    I'm seeing comments (like the one below) saying the ipad3s with this problem can be fixed, but so far not ipad2 (like mine). Would appreciate hearing from ipad2 users who've fixed this.

    ------

    JaseC

    Re: Since installing IOS6 autofill won't work in Safari.

    Dec 12, 2012 2:24 AM (in response to borderjoe)

    I am having the same issue here too. My colleague has an IPAD3 on IOS6 and it works fine.

    Mine is an IPAD2, since the upgrade mine doesnt work despite all the suggestions above.

    Surely it must be a bug given that two devices on the same IOS version are behaving differently.

     

    https://discussions.apple.com/thread/4387627?start=0&tstart=0

  • Ronald Highfill Level 1 Level 1 (5 points)

    Everyone I've talked to that has actually talked to Apple about his (including Me) has been told that the eutofill buton was disabled in IOS6 by Apple because of security concerns. LAME EXCUSE they MADE HOW MANY BILLIONS LAST YEAR?(they should have just fixed the concern in the first update!)or does that make too much sense?

  • Ghesse Level 1 Level 1 (0 points)

    Delete your contact info from contacts and then add a new contact with the original info. This worked for me.

  • jj1331 Level 1 Level 1 (0 points)

    Well I just got it to work on safari in the auto fill by doing what was mentioned, turning off turning on making, sure it's connected to the right Contact.

  • JimHdk Level 7 Level 7 (28,050 points)

    Ronald Highfill wrote:

     

    Everyone I've talked to that has actually talked to Apple about his (including Me) has been told that the eutofill buton was disabled in IOS6 by Apple because of security concerns. LAME EXCUSE they MADE HOW MANY BILLIONS LAST YEAR?(they should have just fixed the concern in the first update!)or does that make too much sense?

    Please stop propagating this misinformation. Autofill works properly in iOS 6. I use it all the time.

  • cfrancica Level 1 Level 1 (0 points)

    Sorry, JimHdk, Autofill may work for YOU in IOS6, but it is very much broken for many others. Perhaps there was some misinformation regarding whether it was disabled for security purposes, but you are COMPLETELY missing the point. Autofill DOES NOT offer to save credential for many sites that it used to (previous to IOS6). Adjusting the Safari settings, clearing cookies, saved info, resetting network settings, blah blah... DOES NOT WORK for many people, myself included. It may sometimes work, for some sites, but it's not consistent and it's just plain broken, so get your (mis)information straight before you post UNhelpful crap on here.

  • cabavyras Level 1 Level 1 (5 points)

    Hey everyone, I have found a solution by myself. I hope it's the same thing as I have. It's iOS settings issue. See my thread to solve your annoyance -> https://discussions.apple.com/message/21372214#21372214

  • Mansa Level 1 Level 1 (0 points)

    Great find!!! This bug has been around since ios6. Even after a settings reset I still had the problem since I always turn off autocorrect due to its annoyance. Guess now will have to learn to live with autocorrect. Thanks again.