1 Reply Latest reply: Oct 3, 2012 2:14 PM by StigOTracy
StigOTracy Level 1 Level 1

When I got my current mac, I only used my wife's icloud account to sync calendars. Now that I activated an Icloud account of my own, it states that it's not my "primary" icloud account. I deleted my spouses account, but that change nothing. I can't find any way to modify that setting.

Clues anyone?


Mac mini, Mac OS X (10.7.4)
  • StigOTracy Level 1 Level 1

    Finally figured it out. You have to remove all accounts from your mac, then add and log in to the "primary" one first. Any additional ones added for calendar share etc. will become secondary.

    Oh boy, there was a few hours burned. ):-(