Previous 1 2 3 4 5 Next 62 Replies Latest reply: Nov 7, 2015 4:07 AM by georgeny Go to original post
  • Fancytricks Level 1 (0 points)

    Ok I have had this issue for months. I figured out that it was a folder workflow that I put on the machine.

  • ZlSmith Level 1 (0 points)

    Ok, my problem went away.  I did a two things,  I got better batteries (I was using dollar store brand) and in system prefences I turned on each option under trackpad and played with it for a little while and then turned it off again.  

  • asheokand Level 1 (0 points)

    Can you please post the solution here, I am suffering from the same problem since 3 months, changed my hard drive, ram, have tried resetting SMC, PRAM nothing has worked,, thanks

  • Fancytricks Level 1 (0 points)

    Ok here goes.


    1. Right Click on Any folder.

    2. Go to Services.

    3. Click on Folder Actions Setup.

    4. Delete all teh folder actions in this folder.


    Working yet? If not -

    5. Delete the file ~/Library/Preferences/ (Finder > go to folder: ~/Library/Preferences/)

    6. Reboot.


  • Jason Barker Level 1 (15 points)

    Solved!!!! (for me) (Specifically, my Magic Trackpad was not tracking well, was jumpy, slow then fast, moving all over the screen, causing me to miss desired clicks . . .). The problem was also intermittent.


    Long story short: it appears to be interference between my WiFi and my Bluetooth (which are currently quite close to each other - 2-3 feet).


    I tried shutting down many programs. No go. The mouse was jumpy even at the login page (before even logging in to a given user). No joy from restarts, never got around to PRAM resets, etc because . . .


    I noticed some interference between some speakers and the Airport base station I have (I heard very faint noise in the speaker), so I just turned off the base station. My problem with the trackpad was instantly solved.


    I think this also explains the intermittent nature of my problem: it was associated ( I guess) with heavy activity over the wireless network, perhaps when the bands used by the protocols overlapped dynamically(?).


    This appears to be plausible for 2.4 GHz devices.


    e-engineers, please correct me where I am wrong/vague.


    I hope this helps you. I will be moving the airport base station further away from the computer . . .





    PS- now if only I can get Safari to quit quitting without notice when opening a new tab  . . .

  • asheokand Level 1 (0 points)

    I have tried everything, nothing seems to work. The mouse gets frenzy and mad at random. My MBP has basically become useless. Looks like there is some issue with the SMC, i have tried to reset that, but how to make sure that it is done. Any indicators for the same???

  • Fancytricks Level 1 (0 points)

    Have you tried this?


    1. Right Click on Any folder.

    2. Go to Services.

    3. Click on Folder Actions Setup.

    4. Delete all the folder actions in this folder.

  • completeuser Level 1 (0 points)

    This exact issue was happening to me.  I discovered that my iPhone 5 was wirelessly syncing with iTunes as this was occurring.  Stopped sync'ing and the mouse returned to normal.   ***.

  • asheokand Level 1 (0 points)

    now my trackpad is going absolutely bazzerk, no idea asto why it is happening. Tried the solutions above apart from resetting PRAM and SMC, nothing seems to work. Anyone with any other solution, please reply


    My magic mouse also died a couple of weeks back. Is  losing its credibility across all devices. I am an apple fan, and i am deeply disappointed.

  • georgeny Level 1 (5 points)

    I never had this problem, always maintained latest OS. Updated to Maverick last week now track takes off on ot's own deciding what to ope, where to go etc. Been using magic track pad for years on my desktop never a problem until Maverick!!


    George in NY

  • John Galt Level 8 (44,615 points)

    Hi georgeny


    You responded to a Discussion that began over a year ago, well before Mavericks was released. If you think the problem is due to Mavericks you shoud start a new Discussion in the correct forum: OS X Mavericks

  • georgeny Level 1 (5 points)

    John, Thank you for your thought. I did actually start one in the Maverick area, however since this seemed to be a possibly simliar where a soloution was never noted I thought I would drop a note. I am hoping that someone might come back and indicate a solution. When discussions seem to end like this without any revealations it often isthe result of a sudden disppearrance of the problem. That, to me, usually indicates that it was a software conflict that was inadvertlently caused and just as inadvertently corrected.


    I made a rookie mistake in that I downloaded new OS before third update, something I know better to do.


    George in NY - looking for answers that are so seldom ever found

  • John Galt Level 8 (44,615 points)

    Thanks - I did a cursory search for your question but didn't find one. If you haven't received any helpful responses yet, would you mind posting a link to it?


    When portdawg66 last replied he was going to have Apple evaluate his MTP for a malfunction, but he never responded so we'll never know what happened.

  • georgeny Level 1 (5 points)

    John, Heading was actually Magic Mouse Too Sensitive, a just started discussion. I posted to it indicating I had Magic Track Pad acting the same. I have both mouse ( no longer use since got trackpad ) and track pad. I believe it will be the same cause/condition as both devices work inherently the same.


    I remember the battery issue with Magic Mouse. I even worked with an Apple guy who wanted the mouse for dissection. They sent a new mouse, could have kept that one, both ate batteries the same. Their final solution, they started selling their own rechargable batteries. I have same of course. The issue itself was never corrected to my knowledge.


    I find that in most of these cases a relatively knowledgable user has already done all the obvious things in an attempt to rectify the problem. I post more in the hope that Apple pays attention and if they get enough posts on one subject that they will investigate and correct hopefully.


    But I am always open to an answer!



    George in NY

  • portdawg66 Level 1 (0 points)



    All -- After great frustration and trying every recommended solution, I was never able to get my MTP working properly, as advertised, or as it did when it was new.  I've heard comments regarding the age of my iMac (2009), as well as possible interference near my area of use, affecting the Bluetooth pairing.  Oh and everything in between. 


    Well the MTP worked fine for about a year, then suddenly stopped working.  I have made no "electronic" changes anywhere near the area of use.  So this leads me to believe that it's an OS issue.  Imagine my excitement when Mavericks was released, and my anticipation that finally, I'd be able to go back to using my once loved MTP.  Wow, another huge disappointment.  No such joy with Mavericks.


    Soooooo recently while shopping at my local Best Buy, I noticed that Logitech has launched it's own trackpad (Rechargeable Trackpad-T651).  I purchased one, hoping to have better results than those with my Apple MTP.  Well, not only does this trackpad work just like the Apple MTP gestures, but it works... I mean it really works!  It's rechargeable, so no batteries.  And get this... it's half the cost of it's Apple twin.


    I wish you all the best in your quest for an Apple MTP solution.  When you finally give up, try the solution I found!