Previous 1 2 Next 28 Replies Latest reply: Feb 15, 2013 11:54 PM by Mehdi789 Go to original post
  • noemi m Level 1 Level 1 (0 points)

    I've had the same issues and am wondering if its all connected to when I updated? I've tried 3 different suggestions on here and none have worked. Other apps aren't working properly either and I've deleted them but can't reinstall them because the App Store doesn't work!! Grrrrr! I've read other comments where they're saying its an apple issue but does anyone REALLY know for sure? Help!

  • RGB-UK Level 1 Level 1 (0 points)

    Did you restore as below:





    Erase All Content and Settings



  • rmz83 Level 1 Level 1 (0 points)

    I've changed the date to 2013 and didn't work.

    Also, it´s stupid because now they charged me to activate AGAIN the Facetime and iMessage. Since it's a international number, was almost €0,50 each.


    This is stupid, because we need to activate both instead of just ONE activation for Facetime and iMessage....


    It's Apple fault... not user fault. This looks like the Wi-Fi bug when iOS6 was released!


    Btw, iPhone 4 user.

  • dan1e1 Level 1 Level 1 (0 points)

    I'm not resetting the phone. Apple needs to fix the problem.. In the mean time, I can download the apps I want in iTunes on my iMac and they automatically download to the phone...


    Apple seriously needs to fix this problem. I never had anything like this happen on my Android.

  • RGB-UK Level 1 Level 1 (0 points)

    It's technology. Whilst I know it's frustrating (believe me I had it last night and was annoyed) it's not the end of the world.


    If you wish to do it the long way via iTunes that's your prerogative however it took me less than 10 minutes to resolve by restoring to factory settings and restoring again.

  • rmz83 Level 1 Level 1 (0 points)

    For a person with a iPhone almost full, like mine, with Apps, Games, Photos, Videos, and many other stuff... restoring it's not a easy task... 10 minutes? Not even close.


    If the AppStore worked fine before and now doesn't work, something went wrong in Apple server side. And for me it's almost 3 days without AppStore.

  • dan1e1 Level 1 Level 1 (0 points)

    I agree rms83. I just got mine all set up the way I want it and have been getting apps... I don't want to have to re-do it all over again... I hope they are working on a fix for this issue.

  • RGB-UK Level 1 Level 1 (0 points)

    Yes my phone is 32Gb and took 10 minutes (less than). Slightly more to download the apps again but it does this in the background. It's up to you but if you've been without this for 3 days then it would be logical to do as suggested as it's not going to take 3 days to download the apps again!

  • dan1e1 Level 1 Level 1 (0 points)

    My issue has been corrected. Simply backing up my device with iCloud fixed the issue. I didn't have to reset the phone.

  • rmz83 Level 1 Level 1 (0 points)

    Well.. Did nothing and today my appstore is working again... Apple server issue for sure!

  • OrangeAndGreen Level 1 Level 1 (0 points)

    I think that the date thing is a bit of a red herring - well it was for me.


    From your home screen if you double click your home button you get a list of apps across the bottom.  Hold your finger down on one of the apps until they start shivering and little red no-entry circles appear in the top left corner of each of the apps listed.  Go to the app store logo in this list and press the red circle to properly close it.


    Press the home button again to get back to the home screen.  Reopen the app store again.


    It worked for me - but not the kind of basic problem you would expect from our friends at Apple.


    Or maybe of later, it is...

  • Mehdi789 Level 1 Level 1 (0 points)

    I have same problem.

    I tried some suggestions but it does not work yet.

    If i knew that using iphone 5 makes me reset it in first month, i didnt buy it for sure.

    This problem is not from costomers, so the right answer is not from us for sure.

    "APPLE" please answer us.

  • RDeFilippi Level 1 Level 1 (0 points)

    I have been having the same problems as you all. I tried all the suggestions from the most benign (rebooting) to finally resetting the phone back to stock and reinstalling from my back-up. It wasn't until I performed the last one did it work. So, is it an apple server issue or an OS issue? Since it didn't work until I reinstalled the OS and the apps, it would appear to be an OS issue.Hopefully, this fix will last and I will not have to repeat it. I can only hope Apple will fix this with the next iOS update.



  • Mehdi789 Level 1 Level 1 (0 points)

    the problem in my iphone 5 after update to ios 6.1 started.

    i can't update my apps, and will never reset my iphonr because its not my fault.


Previous 1 2 Next