5 Replies Latest reply: Jun 19, 2013 9:15 PM by D. Matthew
Freedomcoach Level 1 Level 1

I'm just getting started using the new Message App in Mountain Lion. I like the ability to send and receive text messages on my mac instead of iphone. However, I cannot get the preference settings to change my own font. I can change the font for my recicipients but not my own. 


It seems to let me change it and displays the new font in the pref setting window but the font does not change in the messaging process. It remains Helvetica 10 or 12, too small for me. All input on this appreciated.

MacBook Pro, OS X Mountain Lion (10.8.2), 8 Gigs RAM
  • Colin Robinson Level 6 Level 6

    Make sure you don't have your background colour set to Automatic:

    Screen Shot 2012-10-03 at 16.14.08.png

  • Freedomcoach Level 1 Level 1

    I do not have my background colour set to automatic. It is set to lime but it still does not change my own font to the 14 point Verdana I've chosen. Do I need to do a restart to get this to go into effect?

  • bweinste Level 1 Level 1

    Seems to be funny that way to me too. If I change it in preferences it does not reflect the change. If I close and reopen preferences then it shows the change. Only new incoming messages show in the new font selection.


    Anyway, that's how it seems to be working for me.

  • Ralph Johns (UK) Level 9 Level 9

    Hi all,


    That is strange as I was testing this fro another thread (About over sized Lines but normal Text size)

    I found that Messages > Preferences > Messages  should the Upsize change I made straight away  but not the downsize change - until, as you say you left the Messages pane and then come back to it.


    However now I have doubled checked and all changes are only reflected in demonstration if you leave the pane and come back

    The Size and Font Name are displayed instantly.


    What does resize automatically is the text entry box in the Messages Chat window  whether you are increase the size or decreasing it.


    You are also correct in that the Incoming Override displays properly (and Instantly)




    9:44 PM      Wednesday; November 14, 2012

    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"


      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • D. Matthew Level 1 Level 1

    This solved my Question - Thanks!