7 Replies Latest reply: Jan 4, 2013 11:55 PM by kealiiokalani
Jakee182 Level 1 Level 1 (0 points)

Hello all,

 

I recently have had issues opening Garageband. Whenever I click to open the program it just bounces in the dock not doing anything. I have the latest software all up to date and am not sure as it is the only program on my MBP that I seem to be experiencing any problem with, possibly someone has had this same issue and can recommend a way to fix this, it would be much appreciated


GarageBand (Mac) '11, OS X Mountain Lion (10.8.2)
  • HangTime Level 9 Level 9 (50,315 points)

    Jakee182 wrote:

     

    I click to open the program it just bounces in the dock not doing anything

     

    try the "oddball problems" fix:

     

    http://www.bulletsandbones.com/GB/GBFAQ.html#oddballprobs

    (Let the page FULLY load. The link to your answer is at the top of your screen)

  • Jakee182 Level 1 Level 1 (0 points)

    Repairing disk permissions failed, however im onto deleting Garageband's preference files. In the picture under 'Once the two preference files have been found' I seem to not have the same/similar preference files as the ones pictured, how would i go about choosing which items to delete? I have Garageband folder, Magic Garageband folder, Appleloops for Garagaband folder and iLMBGaragebandplugins.

     

    Sorry in advance for the trouble, i'm just not wanting to delete the wrong thing

  • léonie Level 9 Level 9 (75,265 points)

    This looks like you are looking into the System Library (at the top level of your hard disk), not at the user library in your home folder:

     

    The User Library is hidden by default in Mountain Lion. You can reveal it from the Finder's "Go" menu:

     

    Finder > Go,   then hold down the options ⌥ key, until the Library appears in the drop-down menu, select it and open the Library folder. Then go to the "Preferences" sub folder and remove

    your Home Folder/Library/Preferences/com.apple.garageband.plist.

     

     

    Regards

    Léonie

  • HangTime Level 9 Level 9 (50,315 points)

    Jakee182 wrote:

     

    I seem to not have the same/similar preference files as the ones pictured

     

    are you sure you're looknig in the correct location? that sounds like you're looking at the Library folder at the root level, not your home directory.

     

    to reveal the ~/Library folder hold down the optionKey and click on the Go menu in Finder and pick Library

  • Jakee182 Level 1 Level 1 (0 points)

    Thankyou very much to you & leonieDF, my Garageband is now back too working again much appreciated!

  • ultraviolet7 Level 1 Level 1 (0 points)

    I have the same problem, but repairing disk permissions and trashing preferences haven't solved the problem. It still hangs while "initializing". I'm on a brand new MacBook Pro running Mountain Lion 10.8.2. If somebody has a suggestion it will be more than welcome.

  • kealiiokalani Level 1 Level 1 (0 points)

    I'm having a simular problem, but after watching the rainbow ball spinning for a long time the Garage Band opens. My issue is that when I open a new project, I get an error or a box saying that something in the midi section is the not working, close garage band and to restart my computer and relaunch the program. I did what it said and it does the same thing all over again. Anyone else having this issue. Help...