14 Replies Latest reply: Dec 8, 2012 11:49 AM by jonnieg73
OCRiderCraig Level 1 (0 points)

I noticed that I can't change my default email address in the new iOS6. I have several email addresses but even when I reply to an email sent to me at one of my addresses the 'from' address in my reply always defaults to only one address. I've looked everywhere but can't seem to be able to change it. Any suggestions?


iPhone 5, iOS 6
  • Meg St._Clair Level 9 (50,790 points)

    Settings>Mail, Contacts>Calendars>Default Account

  • OCRiderCraig Level 1 (0 points)

    Thanks Meg. Unfortunately my 'default account' consists of several addresses all separated by commas. Changing the order of the accounts has no effect on which address is used as the default!

  • rockmyplimsoul Level 5 (6,757 points)

    When replying to an email, the default From address is the address that the email was sent to, regardless of what you have in Settings.  The default account in Settings only applies to new messages that you originate on your device.

     

    If you want to reply to an email from a different address, on your reply email just tap the From address and you should see a list of your accounts to select from.  However, only accounts that are active (turned ON) will appear as an option.

  • OCRiderCraig Level 1 (0 points)

    That's the way it used to work...before iOS6. Now even when you reply to an email, the 'From' address defaults to one particular email address every time. It's very irritating.

  • rockmyplimsoul Level 5 (6,757 points)

    Let me get this straight ... when you reply to an email, the From address is always the same address even if the message wasn't sent to that address?  I'm not experiencing that on iOS 6 -- the From is always the address of the Inbox I'm replying from, or if I'm replying from the consolidated inbox the From address is always the one that the email arrived at.

     

    What type of account is (erroneously) being used as your default?

  • OCRiderCraig Level 1 (0 points)

    It's a standard POP account with 5 addresses comma separated. It's my Spamarrest account. It all worked excatly as it should until iOS6 was installed. BTW, it did this on my iPhone 4s after the upgrade and now iPhone 5.

  • appleuser. Level 1 (0 points)

    I think I can help, first, can you scroll up and down through your emails?

  • watsonfromarlington Level 1 (0 points)

    I had the same problem. The SOLUTION is as follows: in your inbox, drag the account you want as default to the top. Whereas we used to do that in the preferences/account tab, you now do it right in the mail program on the left side.

  • Bahmanns Level 1 (0 points)

    Go to Settings --> Mail, Contacts, Calendar --> scroll down to Mail: Default Account (just above contacts) and choose the default email account. This should do it!

  • Meg St._Clair Level 9 (50,790 points)

    Bahmanns wrote:

     

    Go to Settings --> Mail, Contacts, Calendar --> scroll down to Mail: Default Account (just above contacts) and choose the default email account. This should do it!

    Guess you missed where I suggested the same thing and the OP explained why it doesn't work for them. It's generally a good idea to read the entire thread before answering.

     

    Best of luck.

  • Bahmanns Level 1 (0 points)

    I dis read the whole thing. But you suggested chafing the default calendar, bot the email account!

     

    I guess it does help if you read the message carefully! :)

  • Meg St._Clair Level 9 (50,790 points)

    No, actually, I didn't. I mistyped and put a ">" instead of a comma. The OP understood what I meant and explained why it didn't solve their problem.

     

    However, as the OP hasn't been seen on these forums since this thread went dormant, it's probably all irrelevant.

  • jonnieg73 Level 1 (0 points)

    Hi everyone

     

    Sorry however I'm experiencing a similiar issue, in that I have 10 differing email accounts.

     

    However in the default email accounts, for some bizarre reason, only 4 show, being icloud, one of my older yahoo email accounts, my work email and then "From My PC".

     

    I run two other businesses of which I have a proper Google Mail Business Accountsfor each, but non of my google email address show in the default list.

     

    Is there any reason why?

     

    I actually want one of those to show.

     

    I have put my google mail to the top of the inbox, however it still doesn't show?

     

    I've also put the default calendar as my google business account but still the default account doesn't display.

     

    Any ideas?

     

    Jonathan

  • jonnieg73 Level 1 (0 points)

    Sorry all.

     

    I now realise why!

     

    I had multiple "contacts" and the default accounts pulls from Contacts!

     

    All's good!