5 Replies Latest reply: Oct 4, 2012 8:11 AM by Lawrence Finch
Sprinket Level 1 Level 1 (0 points)

I had an iPhone 4, but I bought a 4S recently as I wished to upgrade. I noticed a rattling noise when the phone vibrated and took it to an Apple Store about a week after I got it from eBay. They apparently took the back off and had a look and found nothing wrong. This vibration annoyed me, so I put my SIM back in my old iPhone 4.

 

I've been trying to restore my 4S so I can sell it, but a series of error messages keep coming up. When the phone is connected to the computer it says "the software has expired and must be updated to a newer version." However the iPhone had iOS 6 on it from the moment I got it, and still does. The computer then proceeds to sync, but states "cannot sync apps because the apps installed could not be determined". Finally when I attempt to restore it says "There was a problem downloading the software for iPhone. The requested resource was not found."

 

Now, I put the SIM back into the 4S - which worked fine a week ago. However now it is stuck on an activation screen. It asks which wireless signal it should connect to, then attempts to activate, then inevitably coming up with "Could not activate iPhone. The activation server is temporarily unavailable."

 

What do I need to do in order to get back into my iPhone and restore it to factory settings?


iPhone 4S, iOS 6
  • 1. Re: I cannot activate or restore my iPhone 4S. Help?
    brad805 Level 5 Level 5 (7,290 points)

    Now that you seem to have true problems, make Genius Reservation and take iPhone to Apple for resolution. All iPhone 4S still have full Warranty.

  • 2. Re: I cannot activate or restore my iPhone 4S. Help?
    chrispyxx4 Level 1 Level 1 (0 points)

    I talked to Apple today about the same issue. Apparently the 'activation server' is presently being worked on for maintenance or for other reasons. I was told this at about 2:30 PM. The woman told me to wait and try to reactivate every 30 minutes. However, it still does not work for me currently. I'm guessing that our best bet is to wait till morning and give it another try.

  • 3. Re: I cannot activate or restore my iPhone 4S. Help?
    Lawrence Finch Level 7 Level 7 (25,970 points)

    If you have EVER used that computer to hack or jailbreak any iDevice your network database on your computer is hosed. You need to fix your hosts file.

  • 4. Re: I cannot activate or restore my iPhone 4S. Help?
    bngo16 Level 1 Level 1 (0 points)

    Have you guys been able to activate your iphone yet? I bought an iphone 4s from eBay and it worked fine, but the previous user had left some data on it, so last night I used the "erased all content and settings" to restore it to factory setting so I can start fresh and restore my backup. But now I'm stuck at the activation screen (I get the same "the activation server is temporarily unavailable")  and can't get it to activate, even if I use my old deactivated AT&T sim card (I'm on straighttalk now).

     

    I might try activating it with an active AT&T sim card from my fiancee's phone when she gets home, so I'll let you know how that works outs.

     

    If it's true that the server is down; anyone know when it will be back up again? Thanks in advance.

     

    iPhone 4s iOS 5.1.1 (9B206)

    Carrier AT&T 12.0

    Modem Firmware 2.0.12

  • 5. Re: I cannot activate or restore my iPhone 4S. Help?
    Lawrence Finch Level 7 Level 7 (25,970 points)

    The two most obvious possibilities are that the phone was hacked or jailbroken by the previous owner, and the modem firmware does not match the iOS version, or that you are trying to activate it using a computer that had previously been used to hack or jailbreak some iOS device in the past.

     

    In order to activate iTunes must be able to reach the activation server at gs.apple.com. So a 3rd possibility is that your antivirus or firewall is blocking access to that site.

     

    You should check the hosts file on your computer. If there are any records containing gs.apple.com you should delete them and reboot your computer. Locations:

     

    Mac: /etc/hosts

    Win: c:\windows\system32\drivers\etc\hosts