0 Replies Latest reply: Oct 3, 2012 6:07 PM by Robert J McInnes
Robert J McInnes Level 1 Level 1 (5 points)

It is clear to me that LTE is interfering with WiFi at home.

a) If I turn off LTE [Settings, General, Cellular, Off] my home WiFi connection is rock solid.

b) With LTE Cellular Data On, iPhone 5 will kick the WiFi conection Off.  And WiFi does not attempt to Automatically rejoin my home network; I have to select it from the list of available WiFi Networks.

 

So, while at home, office, or anywhere else where I want to use WiFi, I must turn Cellular Data Off.

Messy, eh!

But it works for me...

 

Robert [Perth, Australia]

 

PS: Apple shop Perth were aware of issue, showed me how to turn off a buch of Apps that do connect via LTE when you are out and about...

Go to Settings, Privacy, Location Services,and way down the bottom of the screen, System Services, and turn Off  the folowing... Compass, Diagnostics, Genuis for Aps, Location Based iAds, and Setting Time Zone.