1 Reply Latest reply: Oct 4, 2012 1:52 AM by Klaus1
wannabeanapple Level 1 Level 1
expertise.iphone
iPhone

i am trying to get my backup of my iphone 3 on to my new iphone 5. the error comes up that i need the new itunes 10.7. i downloaded that and now it won't install because i need mac OS X 10.7. how do I get that????? i am going nuts. been on this thing ALL NIGHT. i currently have Mac OS X 10.5.8.... anyone, please help!!!! do i have a lion or a lepoard?????


iMac, Mac OS X (10.5.8)
Reply by Klaus1 on Oct 4, 2012 1:52 AM Helpful
First you need to upgrade to Snow Leopard - if your Mac can run it: Requirements for OS X 10.6 'Snow Leopard' http://support.apple.com/kb/SP575 Whilst Apple have withdrawn Snow Leopard from their stores, you can still get it from Apple by calling 1-800-MY-APPLE (if you are in the USA) and they will supply the SL DVD for $30.  You can also purchase the code to use to download Lion from the same number. If you are outside the US call your national Apple Helpline: http://support.apple.com/kb/HE57 If you're in the UK, use this number: 0871 508 4400 When you have installed it, run Software Update to download and install the latest updates for Snow Leopard.

All replies

  • Klaus1 Level 8 Level 8

    First you need to upgrade to Snow Leopard - if your Mac can run it:

     

    Requirements for OS X 10.6 'Snow Leopard'

     

    http://support.apple.com/kb/SP575

     

    Whilst Apple have withdrawn Snow Leopard from their stores, you can still get it from Apple by calling 1-800-MY-APPLE (if you are in the USA) and they will supply the SL DVD for $30.  You can also purchase the code to use to download Lion from the same number.

     

    If you are outside the US call your national Apple Helpline:

     

    http://support.apple.com/kb/HE57

     

    If you're in the UK, use this number: 0871 508 4400

     

    When you have installed it, run Software Update to download and install the latest updates for Snow Leopard.