6 Replies Latest reply: Oct 4, 2012 7:07 AM by tromano32
tromano32 Level 1 Level 1 (0 points)

I have MBP 13 with 10.8.2

I was booted to another volume working on a 10.6 when system locked up.. so I had to hard power down.. upon restart system would hang on grey screen with only mouse pointer visible.. so I booted to known good OS and every drive that was connected at time of shutdown has a padlock on bottom left.. I have tried to unlock but there is no unlock check in Get Info.. I have tried to change Permissions but when I unlock and change they instantly revert back.. I have ran several command line in both my admin name and in root... I can not clear ACL I can not change any permissions or even delete the partition.. I have done alot of work since last time machine back up and don;t want to loose.. I have tried using Disk Warrior, Techtool Pro, and Batchmod with no success.. I am almost ready to wipe my drive and start fresh WHO CAN HELP?

Screen shot 2012-10-04 at 8.19.48 AM.png


Screen shot 2012-10-04 at 8.21.17 AM.pngScreen shot 2012-10-04 at 8.20.59 AM.pngScreen shot 2012-10-04 at 8.20.37 AM.png

MacBook Pro, OS X Mountain Lion (10.8.2)
  • tromano32 Level 1 Level 1 (0 points)

    Forgot to mentions I am an apple repair tech so this is really messed up if I can't fix it !

  • Paldeng Level 2 Level 2 (285 points)

    Seems that the corruption is on Microsoft. Why not try to boot up in Safemode. Also Why not check the ignore ownership on this volume?

  • Paldeng Level 2 Level 2 (285 points)

    Try this one also


    1. Press cmd + Space to bring up a search.
    2. Type Terminal and press Enter.
    3. In Terminal, type in the following (depending on your drive name) and press Enter:
      “sudo chflags nouchg /Volumes/Drive_Name”
      If your drive name has a space in it then you will need to type a space as “\ “
      For example: “/Volumes/Drive\ Name”.
    4. You will need to enter your password and press Enter.
      • It won’t show any characters when you type.
      • If you do not have a password then set one first.
    5. Now type in the following and press Enter:
      sudo chmod 1775 /Volumes/Drive_Name
    6. The lock should now be removed. Do this for every drive that appears as locked.
    7. Find your home folder and right click it, then select Get Info.
    8. Look under the Sharing & Permissions section. If the padlock is locked then click it, enter your password if you have one and click OK.
    9. Click the + button, click on your username and click Select.
    10. Click on your name in the list.
    11. Click the cog like icon, then click Make (Me) the owner.
    12. Click the cog like icon, then click “Apply to enclosed items”.
    13. You will be asked “Are you sure…”. Click OK to confirm.
    14. Once done, click the padlock to lock the changes.


  • tromano32 Level 1 Level 1 (0 points)

    ignore ownership checkbox does not do anyting...

  • tromano32 Level 1 Level 1 (0 points)

    Screen Shot 2012-10-04 at 9.53.51 AM.pngTYPO

    Title should say All Drives Connected are NOW locked



    I have followed this tuturial earlier when doing google searches.. it does not help when I try to change permissions they instantly revert back to "custom" , I have tried in normal mode and root user mode with similar results.. access denied

  • tromano32 Level 1 Level 1 (0 points)

    Status Update,


    So I read somewere that MacDrive on windows ignores permisions so I plugged into my windows machine.. repaired disk on MacDrive.. plugged back into my mac and followed above instructions and my drive is now UNLOCKED ! yay.. its still won't boot but files are now readable.. so I am going to do a clean ML install and migration assistant my account back over and I think I will be good.. thanks for the help !