2 Replies Latest reply: Oct 15, 2012 8:24 PM by Limnos
colinhar Level 1 Level 1

I am running osx 10.5.8 when I try to update the system tells me it is up to date, but my iphone 5 tells me I need 10.7.  I have tried to download via support but it will not update. Very frustrated.


iMac, Mac OS X (10.5.8)
  • BGreg Level 6 Level 6

    You have to buy OS X 10.6, which is available from the online Apple Store, which in the US is at 800-MY-APPLE. Install the DVD they send, do Software Update until no more updates are available, and then you can install iTunes 7. iTunes 7 requires OS X 10,6,8.

  • Limnos Level 9 Level 9

    BGreg wrote:

    iTunes 7 requires OS X 10,6,8.

    No. iTunes 7 works perfectly well with OSX 10.4 and probably even earlier systems.  It is iTunes 10.7 that requires OSX 10.6.8 or higher.