Previous 1 2 Next 25 Replies Latest reply: Apr 16, 2014 8:51 PM by cece_rawr Go to original post
  • Caro40 Level 1 Level 1 (5 points)

    Thank you - this has solved my question too!

  • Shara Novello Level 1 Level 1 (0 points)

    Hi YungBless1986

           Did you get a result? I have the same issue and have tried soooo many different things to no avail!!!

    I aam going crazy I hate not being able to quickly fix these sort of things.

  • Make me happy Level 1 Level 1 (0 points)

    You know, I had the same issue with my first generation pad and went through all the advice on this forum. Eventaully, a very nice gut from apple support talked me through a re-build/re-sys and the pad has worked fine ever since. i'd make sure that you have the lastest build and it may well need re-sysed. Such as life. I'd just like to add that I have have a great experiecne with Apple.  This was a very old pad and they still proveded support for me. You can't get better than that. Give them a call. 

  • illstr8r Level 1 Level 1 (0 points)

    Could be a dirty dock connection. Check the AirPlay option. If it says Dock Connector but it's not plugged in, chances are the dock connector is dirty and just needs cleaning. My wife's iPad was acting up and this was the culprit. I took an alcohol swab and gently rubbed the connector to clean it and then used an air duster to free it of any debris. Worked like a charm and the sound is back. Basically, the iPad thought it was plugged in and the sound was being filtered through to a non-existent device. Hope that helps anyone else searching for a solution!

  • Deedee0408 Level 1 Level 1 (0 points)

    I am also having the same problem, but when I have tried to check the settings above by double tapping the home key and swiping to the right, in the section where the volume is located, my slider is completely blank, and without a slider button..I have tried to restart, I have reset all settings, I have made sure thru settings and the double tapped home key that mute was not enabled, and am positive that it is not.. I cannot get any sound to movies, music, YouTube, applications ect. My iPad2 is 4 months old.. The only way that I get any sound is by going to settings-sounds-ringer and alerts, and I can hear the preset ringtone when I slider the volume controls.. My side button does not work to control any volume, and I all my volume bars on any application are blank or either don't show up. Please help. Thanks for your time..


    Does anyone know how to rectify this, I have the same problem.


    I have tried everything, rebooting etc and no look


  • Demo Level 10 Level 10 (85,705 points)

    Try cleaning the dock connector opening. Take a soft brush and just a little bit of rubbing alcohol and clean the opening. See if that works for you.

  • SALMON BELLY Level 1 Level 1 (0 points)

    I recently had the same problem as Remokh. I followed your instructions to him and everything is back to normal on my iPad. Sure glad I signed up on this discussion site, as a retailer was going to charge me $50+ to find out what the problem was, and that was the dealer I had bought it from,

    With thanks,


    Salmon Belly

  • Darto501 Level 1 Level 1 (0 points)

    I had same problem, could not solve in 2 days of trying on my new iPad 1. Finally figured out MY problem: I had blue tooth enabled in the main settings. Once I turned that off sound is perfect.


    Before I found the solution my symptoms were these: I had sound in Youtube and online but no sound in any games (I tried about 10 games to be sure, no sound). Turn off Bluetooth and sound returned. Actually I have no bluetooth speakers or BT headphones, if I did, then I would probably need Bluetooth setting ON.


    Also I did not see a headphone jack: fiannly I realized the little hole on top left was it. What fooled me was that you have to push the plug in very hard to get the connection. And then remove the plug carefully (I read online to remove gently or it could break the jack inside.

  • holly195 Level 1 Level 1 (0 points)

    The same thing happend to me today! i still have no sound

    it makes me mad

    the only way i can listen to music is through my headphones i wore my head phones all day listening to music

    so i think that may be the problem???? i check all settings  but my ring tones work i tried  reseting  cleaning were the head phones go and then nothing  my i pod is a used one soo yea but  i need help its the 2nd time i had a problem with my ipod!!!!=  but what should i dooo????

  • Darto501 Level 1 Level 1 (0 points)

    Settings: turn off bluetooth (if you don't have those devices), back on , back off.

    Settings: reset the side switch setting to sound instead of orientation flip.

    Side switch:  turn it off, back on , off, back on.

    Volume rocker: increase and decrease.


    These 4 things are what I do when sound goes away on some items.

  • cece_rawr Level 1 Level 1 (0 points)

    people i really need help my ipod touch 5 wont make sound for music it works for a bit then goes out it gets me mad like really mad because i need it for my family trip on april 17 which is tomorrow please help me!! im scared i broke it because it fell out of my pocket and hit the ground hard while i was with my friends and i dont know what to do ive tried the reset but it didnt work please help !!

Previous 1 2 Next