10 Replies Latest reply: Jul 6, 2013 1:37 AM by ¬DarkAngel¬
gunsandhoseskzoo Level 1 (0 points)

I am not too computer literate..............

I took some videos of my daughter and went to view them on my computer (pc) and they will not play.  The computer recongnizes them as quicktime files (.MOV) but when they are selected for playback, the screen is black and all that plays is the audio.  I downloaded the latest quicktime pro at $30.00 and the problem still exsists.  The video was taken on an iPhone 4s with the iOS6 updated software. 

What is the problem?  What is the fix?

 

Thanks

  • b noir Level 9 (72,060 points)

    Experimental advice (in this particular context) coming up.

     

    Open your QuickTime control panel (either via the Control panels, or by going "Edit > Preferences > QuickTime Preferences" in the Quicktime Player). In the Advanced tab, uncheck Enable Direct3D video acceleration:

     

    uncheck enable direct3d acceleration.png

     

    ... and click OK. Quit and restart the QuickTime Player prior to checking to see if the settings change has had any effect.

  • mdrchinnock Level 1 (0 points)

    I have exactly the same problem.  Your suggestion did not work.  The .mov files play fine in Windows Media player, but not quciktime.

  • Ed8484 Level 1 (0 points)

    I am also having this issue - trying to view video from iPhone4s.  Audio comes through - video is black.  Plays fine via iTunes.  Please help!

  • ehemmer99 Level 1 (0 points)

    I am having the exact same issue.  I also upgrade to Quicktime Pro, to see if it would allow me to convert the mov files to something I could edit in Adobe Premier Elements 8, but the videos are still blank (audio only) in Quicktime Pro.  Older videos I shot with my iPhone 4S before I upgraded to iOS 6 play fine.  But newer ones post upgrade have a black screen and audio only.

  • Shenanigans12345 Level 1 (0 points)

    I am having the same problem.  I am on a Windows computer running Windows 7 and I have QuickTime Player version 7.7.2.  I tried the fix listed above and it did not correct the problem.  Please help. 

  • ehemmer99 Level 1 (0 points)

    The 3D option did nothing for me.  I found this topic on another thread and followed their advice.  By downgrading Quicktime, I was able to get everything working again. 

  • Jacumba Level 4 (2,340 points)

    My first thought was a video card driver update, that it may be a older computer. But then Shenanigans is Windows OS 7...which could be nothing but a upgrade, that the computer has enough ram and cpu to take that OS. But the hardware is old. And the video card or driver is not supporting ?

    Or maybe?

    http://www.deskshare.com/resources/articles/dmc_turnoffhardwareacceleration.aspx

  • b noir Level 9 (72,060 points)

    More experimental advice.

     

    Does QuickTime 7.7.2 play movies shot on the iOS devices if they have been updated to iOS 6.0.1?

     

    (The QuickTime for Windows issue isn't mentioned explicitly in the bugfixes described in the release notes for iOS 6.0.1 ... but it might be worth checking.)

  • sarahadobemac Level 1 (0 points)

    I have been trying to work through this problem for hours. It's a problem with the new upgrade for sure. I have one phone on 5, works fine. I fixed the playing in quicktime/VLC problem by downloading the file using a dropbox app and then getting it on my computer. Plays much better. However, I am still having a problem trying to import into premiere to try to edit it. Gives me an Error: Missing video and audio streams. I think, what I need to do at this point, is convert this file to another format to get it to import in. Sigh.

  • ¬DarkAngel¬ Level 1 (0 points)

    Thanks! Yours works. May I Add?

    ¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬

    Disable Direct3D acceleration in the player you are using.
    If you use VLC media player, Go to preferences, Video, And under output, change from default to "Direct 2D video output"
    If you use Quicktime, Downgrade to Quicktime 7.6 or upgrade to quicktime 7.7.3 and Go to

    Edit --> Preferences -->Quicktime preferences.
    Under that, go to advanced tab, and uncheck "Enable Direct3d acceleration" (3'rd box)

     

    Fixed the problem for me
    You're welcome

    ¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬