1 Reply Latest reply: Oct 4, 2012 10:46 PM by BDAqua
brittasinnott Level 1 Level 1 (0 points)

I plugged my iphone in and it won't work on itunes, saying that I need to update my itunes in order to use my iphone on it.  I downloaded the new itunes and now I cannot install it because it says I need at to have Mac OSX version 10.6.8 or later.  When I scan for software updates it says that my computer is up to date.  I have Mac OXX 10.5.8.  What do I do?


MacBook, Mac OS X (10.5.8)
  • BDAqua Level 10 Level 10 (120,915 points)

    Hello,

     

    10.5 cannot be updated  beyond 10.5.8, what yiu need is to purchase an Upgrade.

     

    You need to get 10.6 & update to 10.6.8 first to be able to buy it from the App Store & download it.

    Snow Leopard/10.6.x Requirements...

     

    General requirements

       * Mac computer with an Intel processor

        * 1GB of memory (I say 4GB at least, more if you can afford it)

        * 5GB of available disk space (I say 30GB at least)

        * DVD drive for installation

        * Some features require a compatible Internet service provider; fees may apply.

        * Some features require Apple’s MobileMe service; fees and terms apply.

     

    Which apps work with Mac OS X 10.6?...

     

    http://snowleopard.wikidot.com/

    It's been pulled from the online store & Apple Stores, so you have to call Apple to buy it, last I heard.

    Call Apple Sales...in the US: 1-800-MY-APPLE. Or Support... 1-800-275-2273

     

    Other countries...

    http://support.apple.com/kb/HE57