2 Replies Latest reply: Oct 5, 2012 10:00 AM by deggie
viviman87 Level 1 Level 1 (0 points)

when upgrading the iphone, i encounter a problem called error 1015.


iPhone 3G, iOS 4.1
  • KiltedTim Level 8 Level 8 (43,455 points)

    Your phone is jailbroken. You can not get help her per the Terms of Service.

  • deggie Level 8 Level 8 (49,885 points)

    Given your older iOS probably it was a hack to unlock your iPhone. Do realize if you successfully remove it an upgrade your iPhone will lock to the original carrier so you might want to stop here if you can.

     

    Otherwise, Google "Error 1015".

     

    Also, if you are trying to update becasue FaceBook or some other app says you need at least iOS 4.3 this won't work as the iPhone will only go to 4.2.1.