Skip navigation

Persistent Subtitles

20049 Views 127 Replies Latest reply: Oct 19, 2013 5:31 AM by Sigh-Man RSS
  • Wyoboy Calculating status...
    Currently Being Moderated
    Feb 25, 2013 12:59 PM (in response to Atlantax)

    Does your friend have a First generation Apple TV ?

  • Wyoboy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 25, 2013 1:03 PM (in response to James_B96)

    James--are you still having this problem ?  This problem just arose for us but i saw your post was several months ago.

  • jphelp32 Calculating status...
    Currently Being Moderated
    Feb 25, 2013 2:25 PM (in response to Wyoboy)

    I tried installing 3.0.1 and that also has the problem.  3.0.0 download is no longer available.  I'm downloading 2.4 now and will give that a try next to see whether or not the problem occurs there.

     

    Glad to hear that you've gotten thru to a higher level tech support.  I requested that as well on my last "report a problem" submission but have yet to hear a response.

  • daddyota Calculating status...
    Currently Being Moderated
    Feb 25, 2013 4:14 PM (in response to memacdad)

    I did this before watching Argo.  Movie played back great with all subtitles coming & going as appropriate.  Then watched Anna Karenina which played back as though it was close-captioned until I turned subtitles off. 

  • Atlantax Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 26, 2013 5:06 AM (in response to Wyoboy)

    Yes, he has the first gen (white) Apple TV.

  • jphelp32 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 26, 2013 11:16 AM (in response to jphelp32)

    No luck with 2.4.  The issue still occurs.

     

    However... GOOD NEWS if you're on a mac and if any of your purchased movies have this issue.  Check out this application Subler: http://code.google.com/p/subler/

     

    You open your movie file with it, and will see all the subtitle tracks in there.  For my two movies which have the problem, I noticed that the spanish subtitle track was checked as enabled.  I disabled the checkbox and saved. And voila! no more foreign subtitles! 

  • Cinenut Calculating status...
    Currently Being Moderated
    Feb 26, 2013 10:04 PM (in response to James_B96)

    I also have a first-generation Apple TV, and have the exact same problem.  I can only stop it by hitting MENU on the remote (which stops the movie) then hitting PLAY and RESUME.  That works until the next subtitle comes up, at which point I have to repeat it (it made watching "Argo" extremely tedious!).

  • Wyoboy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 28, 2013 5:37 PM (in response to James_B96)

    Disappointment for the moment--the AppleTV upper level supervisor  told me he would send me a personal email to which i could respond and paste this thread, but instead what i received was a "Survey" from AppleTV Support asking how their service could be better.  There was a "Comments" section at the end so i gave my comments and pasted this thread--wait and see but don't hold your breath

  • Wyoboy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 28, 2013 6:41 PM (in response to James_B96)

    Correction:  The upper level tech did send me an email but it went to my junk folder because there was no text or message--just his address.  I replied and pasted this thread--maybe more encouraging--stay tuned

  • emonk007 Calculating status...
    Currently Being Moderated
    Mar 1, 2013 11:57 AM (in response to James_B96)

    Thank God I found you guys. I have a 1st Gen ATV and I've been having the same issue for a few months now.

    Avengers, Argo and a few others that I can't remember.

     

    Thank you to Wyoboy for pushing this issue to tech support. I'll keep my eye on this thread...let's hope there is an easy fix. (@Apple: and I don't mean buy a new ATV!)

  • Chris Purves Calculating status...
    Currently Being Moderated
    Mar 1, 2013 12:19 PM (in response to emonk007)

    Just to say - same issues here. Watching Argo tonight on gen 1 appletv - driving me nuts!!! Have seen it with a few other movies too. Come on apple hurry up and fix this.

     

    Chris

  • tgeaybam Calculating status...
    Currently Being Moderated
    Mar 1, 2013 8:46 PM (in response to James_B96)

    I have it too. It stinks.

  • nficklin Calculating status...
    Currently Being Moderated
    Mar 1, 2013 9:05 PM (in response to James_B96)

    Im having the same issue.  Rented Argo tonight with a first generation apple tv.  The subtile explaing location or certain dialogue would stay would not go away.  I finalluy had to stop watching the movie iot was getting sooo frustrating.  Any ideas on how to fix this????

  • Wyoboy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 2, 2013 1:13 PM (in response to nficklin)

    Waiting on AppleTV support--they are supposedly looking into it and have the link to this thread, although here is the message i received by email from the support supervisor:  "I'll do what i can to look into this issue but it may take a little bit of time because i am doing training all next week.  If i receive some information in the mean time i will arrange to have another advisor call you back if needed"   Not sure what the "if needed" means since we all need to resolve this and a solution has not yet been found...

  • Kent Silveira Level 1 Level 1 (15 points)
    Currently Being Moderated
    Mar 3, 2013 12:22 AM (in response to Wyoboy)

    Having just rented Argo with first generation Apple TV (I only have component inputs on a still great plasma screen!)  I can completely reaffirm this very annoying phenomenom.  Are we the only people left with a first gen Apple TV?

1 2 3 4 ... 9 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.