5 Replies Latest reply: Sep 8, 2013 3:15 PM by jpdemers
MacJoseph Level 3 Level 3 (595 points)

Hello

 

First I want to say and I'm very disappointed. The last 4 questions I asked on the forum here, no one at all replied with any help at all. Very disappointing. I'm having an issue with my Magic Mouse on a mid 2011 MBP i7 Quad core, ML 10.8..2  with supplemental update. 8 GB of RAM. It seems more oftern than not

when I move the mouse kind of forward it just zooms the screen I'm on. I'm not using any keys such as control or command key. It just zooms in on it's own.

Very annoying. I have the smart zoom enabled so a slight double tap will zoom out. But this is not normal behavior. Also I use a mouse pad. Should I be using one or not. BTW thiis only happens when I use Safari. I don't use Chrome, don't want any Google products on my MBP, and defo do not use Firefox. The magic mouse just zooms the page I'm on.

 

Thanks to anyone who will reply for this request for help.

 

Kind Regards,

 

MacJoseph

 

Message was edited by: MacJoseph


MacBook Pro, OS X Mountain Lion (10.8.2), 2011 MBP 15" i7 2.0Ghz 8GB RAM
  • Dave of the Coonties Level 1 Level 1 (15 points)

    If this happens only when you're using Safari, it's due to a clever zooming system that is prone to zoom in unintendedly (at least for me).  Two quick, light clicks at the front of the Magic Mouse will zoom you back out or, if repeated, back in again.  It's useful for reading newspapers and such--the zoom system seems to detect the widths of columns of text.

  • MacJoseph Level 3 Level 3 (595 points)

    Dave

     

    Yes, I knoow how to zoom out. Thanks. I didn't quite realize how sensitive zooming in is. I am not even touching the surface of the magic mouse just moving it forward, and that's when it zooms. It does not do this consistently.

    Dave thanks so much for you help, and reply. It has provdied with insight about how sensitive is it with Safari.

     

    Thanks!

     

    Joseph

  • houndrnr Level 1 Level 1 (5 points)

    This drove me crazy, @MacJoseph! It happened everytime I picked up the magice wireless mouse. I finally opted to just deselect the zoom option altogether on the mouse, not finding another way to stop it

  • Dave of the Coonties Level 1 Level 1 (15 points)

    I admit to avoiding Safari for a while until I figured out the zoom system, which has been useful for reading text.  It's easier than "zoom in" and quicker to reverse than Readability, which provides tidy, uncluttered pages.

  • jpdemers Level 1 Level 1 (20 points)

    FWIW, this happens in Firefox as well.

    The solution is to turn off the "smart zoom" feature in the mouse control panel.

     

    The Magic Mouse is highly sensitive; it will sense your finger before it actually touches the surface of the device.  Get very close, with the tiniest bit of a wobble, and it thinks you just gave it a "double tap".

    Apple could maybe fix this by updating the control panel, with a minimum delay between "taps".