8 Replies Latest reply: Dec 25, 2015 3:57 PM by Jos B Branched to a new discussion.
Caracko Level 1 (0 points)

Hello all,


i need help with burning my picture slideshow in iMovie to a DVD to see on a TV. I have downloaded iDVD and get ready burn the DVD but in the middle of the burn I get the following message: Multiplexing Error- There was an error during muxing preparation (project conversion).


I have a feeling it's because I loaded songs from iTunes onto the movie but not sure. How do I fix this error? I am new to apple, I have a photography business and thought apple would be easier to use.


thank you in advance!

  • Bengt Wärleby Level 6 (19,450 points)



    Easy - Mostly - But this is one of the more problematic errors.


    How I whished there was an easy and short answer !


    Multiplexing error is a very complex problem due to many things (long long list following) - one common but not obvious reason is that material on the iDVD menu goes outside the TV-Safe area (or just touching it).


    So first - turn on TV-Safe area and move any object well inside of this.


    Wide screen stretched - usually (as I think) it is due to making a 4x3 movie in a 16x9 wide-screen project OR the other way around. This forces one to on flat-screen TV (or other) set the presenting view right - My has 4x3, wide-screen, zoom and auto-wide-screen and I have to switch this by my remote for some DVD I've made "wrong" way.


    Now my long long list on Multiplex Error




    Multiplexing Error


    PART One.


    Use of strange video/audio material e.g. .avi, .wmv, .mp3 etc.


    I only use.

    Video - StreamingDV (miniDV tape via FireWire) and

    Audio - .aiff (as on audio-CDs) (else converted to this .aiff 48KHz)

    Photo - .jpg (.bmp known problematic)


    Chapters !


    A.    Using strange letters in video project name e.g. +,/; etc. keep to a-z and 0-9 strange letters in project name e.g. +

    as described by Donnyboy69.  Does the title of your project have any symbols or decimal points in it. If so, that is why you are getting the error. I had a project that had a + sign which caused the same problem. I renamed it without the symbol and low and behold, it worked.


    B.    Location of Chapters

    • Can’t be at start or end of movie (Skip first/start one - iDVD sets this by it self. At the End - no need)

    • Not in a transition (or within 2-3 seconds from it)


    Important when from iMovie HD6 or previous - Now also observed when using FCE 4


    PART Two.


    from Robert Modero.

    "Multiplexing Error. Problem during initialization of tracks"

    Simply remember to add subtitles to your Quicktime files and menu buttons.

    Once I did that, I was back in business.


    from Boise Jim

    Do a safe reboot (by holding down the shift key until you see the spinning gear on gray background, then release, then restart when your start-up screen appears).


    I always makes a DiskImage first and test this so that it runs OK


    I use only - Verbatim DVDs


    I use only - DVD-R


    I burn at an as slow speed possibly e.g. x1


    This gives good DVDs


    PART Three.


    Multiplex Error


    Chuck, Chicago 2/7/2009.

    Back again. Here is what I have found to work. I also have and use a LaCie DVD-R/RW DL external drive and a LaCie external hard drive as well. Since yesterday I have tried a few ways to burn a themed iDVD project having four 56 minute movies on it, amounting to 226 minutes onto a DVD DL disc, capacity 240 minutes. Apple tech support really didn't know what to do but gave me a very good tip. I had two options left. Apple tech support's tip was to try disc image. One of the replies on a thread with this subject said not to, but my experience today is good. Put your project onto "Burn to disc image," under "iDVD, file." Yesterday encoding took me 23 1/2 hours. Overnight for iDVD disc image, encoding took 21 1/2 hours (again) while I slept. This morning I tried to copy/burn disc image to a DVD with Roxio Toast 7, and it stopped near the end of the burn with some kind of "error" message. So then I tried Utilities> Disc Utility> Burn icon, and followed it through. Be sure to click the DVD DL drive in the window "Burn disc in.". I had one other problem though. At the end of a 46 minute copy, it started to verify, and at the end of verify it rejected the burn. So I tried again, and when "verify" appeared, I clicked on "Skip." The disc finished burning and is doing fine and well. A long and tortuous process, but at last something works. I made several additional copies using Disc Utility. Best wishes. Chuck, Chicago.


    2. Disconnect any other external devices not absolutely needed.

    e.g. external USB/USB2 hard disks, other FW hard disks etc.


    3 Chapter marks in transitions - minimum 2 sec from


    FROM Bev. (Not a 'guy' but I will answer!)

    First, I do not think that mixing wide-screen and standard makes a difference in iDVD.


    Second, you should use a better brand of DVD disk. Also, many of us have experienced fewer problems on playback with DVD-R disks. Recommended brands here are Verbatim, Maxell and Taiyo Yuden. Memorex and TDK are not consistent and may not give you a correct burn. They apparently have fewer layers in the composition of the disk. I have always used Verbatim DVD-R disks and have not had any burn problems.

    Also, choose a slower burn speed, 4x or less.


    Third, to determine if the iDVD project will burn properly, create a disk image file (from within iDVD, go File->Save as Disk Image) and test it. Mount the disk image and then open DVD Player (in Applications) and view your project. If it plays correctly, you can then burn the actual DVD disk from the disk image file using Disk Utility.


    From. Boise, Idaho

    I did everything I've seen suggested, but a friend (who used to be an Apple Genius) suggested that I do a safe reboot (by holding down the shift key until you see the spinning gear on gray background, then release, then restart when your start-up screen appears).

    It worked, and I got a clean burn from iDVD.


    Hopefully this can help other people.


    by dheb0422

    Well, I finally got it, and it was odd enough to post here incase anyone looks this topic up again. Many things were tried, including burning the unedited film, the edited film without titles and chapter markers, abbreviating the chapter markers in case length was the issue (remember the old iMovie used to truncate them when moving to iDVD?). In the process, I noticed that one, and only one, chapter marker was on the same line as the title marker. All the others were on the line above. The only way I seemed able to change that was to clip a few seconds of film. After that last clip, the offending marker took a place on the line above, as were all the others. That run published, compiled completely and burned. That's one for the books.


    One user more writes

    To add my experience with Multiplex Errors using iDVD (7.0.4), I recently created two iDVD projects


    Video from both passed from FCE 4.01 with chapters


    One project worked fine in creating disk image file


    The other gave Multiplex Errors


    I tried suggestions to remove special characters and no chapter marks at beginning, but nothing worked


    Note that I've used iDVD for dozens of projects and this is first time I've run into Multiplex Errors


    Anyway, for problem project, I tried an experiment where I removed all chapters in FCE and passed to new iDVD project


    This time multiplex errors gone


    So had something to do with chapters


    So now I tried numerous experiments to remove individual chapters and try again creating disk image with new iDVD project


    After numerous tries, I was able to narrow problem down to 1 "Bad" chapter mark


    That is, when I left the "bad" chapter in my FCE project and passed to iDVD, iDVD gave multiplex error


    When I removed "bad" chapter mark (and others in), no multiplex error


    As a final experiment, I moved "bad" chapter mark about 5-10 sec's beyond original point and passed to iDVD, the multiplex errors now magically went away and I was able to finally create my disk image.


    I have no idea why this worked, but thought I'd mention here in case someone else runs into similar problem.



    In addition to Bengt's fine advice, burning errors can occur if you have located any of your menu buttons wholly or partly outside of the safe TV viewing area. Go to your main project menu, then click on View/Show TV Safe Area, to check. Drag into the safe viewing area any buttons that are outside the safe viewing area.



    Russ One - suggest this

    Multiplex Error-There was an error during muxing preparation


    One thing that worked for me was to export the video w/o chapter markers as a self contained movie (thereby not loosing the edits & etc). Then make a new FCE project and import that movie into a new sequence and add the chapter markers. I've used "-", "&" and "," with no problem in the chapter names. Removing the markers or exporting without them did solve the problem but renaming them with just numbers 1,2,3....5, did not solve the problem and since this problem seems to happen with with iMovie as well, it would suggest the problem is in the video or audio and in combination with the chapter markers iDVD just can't handle it. The only other possibility is that both iMovie and FCE share the same or similar chapter marker code that some how is corrupting the markers.


    Summary - What to try


    1. Chapters

    • Only A to Z and 0 to 9 in chapter title

    • No Chapter mark at very beginning of movie

    • No Chapter mark in or within 2 seconds from any transition in movie


    2. TV-safe area for buttons (no one outside this)


    3. Safe re-boot


    4. No other external devices connected - that are not needed


    SDMacuser adds to this

    • On #4 ... No ext. devices. Some think this applies mainly to ext. FW. Not the case. Also applies to ext. USB2 as well (not to mention flash drives too).

    Do not leave 3rd party devices / camera / camcorder plugged in unless it is being used with iDvd's One Step process. Certain web cams can trigger this also (especially ones with added features like LED light/s that draw additional power from the FW or USB bus).


    5. Minimum of 25Gb free space on Start-up hard disk


    6. Make a DiskImage first - reduces where problem originates


    7. Trash iDVD pref. file


    8. Make a new iDVD project


    9. Movies in project with same aspect ratio e.g. 4x3 or 16x9


    10. No other programs/applications running during iDVD process. e.g. Internet, screen & energy savers


    Yours Bengt W

  • iPhoneNThatsAll Level 1 (0 points)

    I had this same issue and while I didn't try trashing the plist I exported the dvd to a folder  (it creates the video_ts folder and audio_ts folder) and then burned the disk from finder. This website is a great resource.




    I've burned 4 with no problem.

  • jburic09032 Level 1 (0 points)

    Yes the "TV Safe Area" definitly worked for me. I had some content expanding out into the non-safe zone. So, "Command T" should show TV Safe Zone, then allow you to move your content into it.

  • AV Neil Level 1 (0 points)

    Hello everyone, I'll just tell you what i did after having this problem. It killed me because i couldn't figure out why my projects kept failing whilst buring. I tried everything, especially the helpful tips from Bengt, but nothing worked until i read a post on another forum.

    Get yourself a laser lens cleaning kit! It's as simple as that. They're about £5. I stuck the cleaning cd in, played it and now all my projects are burning.

    Hopefully it'll work for you, it's solved the situation for me!

  • richard144 Level 1 (0 points)


    I have been frustrated with iDVD lately. I kept getting multiplexing messages, gave up and bought "Wondershare DVD" on line. It's about $40, but it has been working great with none of the iDVD issues.


  • Ziatron Level 4 (3,830 points)

    No Chapter mark at very beginning of movie


    I've read this same advice in other places. I made hundreds of movies with iDVD, every single one has a chapter mark at the beginning of the movie. Never had a problem.

  • Bengt Wärleby Level 6 (19,450 points)

    Lucky You !


    I know that there are lot's of guessings regarding this - and Chapter mark at zero frame location might well be one more - still it does no harm to omitt. iDVD set's this by it self so You don't miss anything more than a may be not so important trouble maker if any.


    I rather omitt and takes unnecessary precautions - to get project done than pressing limits. But that's me - just plain me.


    Yours Bengt W

  • Jos B Level 1 (0 points)

    Not only using strange letters, but also the absence of an audio track will cause this behavior (see other threads).  Thank you so much that I can now again use iDVD even using El Capitan.