5 Replies Latest reply: Oct 7, 2012 4:52 AM by Torontogal121
Ljh24 Level 1 Level 1 (0 points)

All of a sudden my sounds for keyboard, games, video etc don't work.  Volume level is up, lock and keyboard clicks on. Any ideas?  1st time for this problem.  New iPad and running iOS 6.  Thanks!!

iPad 2, iOS 5.0.1
  • Demo Level 10 Level 10 (84,690 points)

    If you lose sounds for keyboard clicks, games or other apps, email notifications and other notifications, system sounds may have been muted.


    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.


    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.


    If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.


    If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.


    This support article from Apple explains how the side switch works.


  • Diavonex Level 9 Level 9 (66,490 points)

    1. Double-click the Home button and swipe Task Bar to the right


    2. Check the volume and mute settings



  • Torontogal121 Level 1 Level 1 (0 points)

    I have the same problem.  I've tried all things mentioned here but the problem persists.  The sound comes back for a minute or two and goes away. 

    As per your suggestion Diavonex,  I checked the volume and mute settings.  The problem is that the volume on the task bar says its not on mute( no line across the volume symbol) but there is no slider(solid circle) on the volume line for me to increase the volume.  I hope that makes sense.  I wonder if anyone else has seen this!  It's driving me nuts and any help would be greatly appreciated.


  • Ljh24 Level 1 Level 1 (0 points)

    I solved the problem by turning my iPad off and then on again.  Saw this in another thread and it actually worked!  Hope it works for you and thanks so much to  everyone who replied!!

  • Torontogal121 Level 1 Level 1 (0 points)

    Glad it worked for you.  It didn't work for me:(