Skip navigation

ios 6 and macosx 10.5 on a pre intel minime?

2188 Views 22 Replies Latest reply: Dec 11, 2012 9:59 AM by Michel Vézina RSS
  • lllaass Level 10 Level 10 (134,880 points)
    Currently Being Moderated
    Dec 10, 2012 1:21 PM (in response to Michel Vézina)

    Are you saing that the apps and music are in your iTunes library but will not sync to the iPod?

  • Michel Vézina Level 4 Level 4 (1,145 points)
    Currently Being Moderated
    Dec 10, 2012 1:46 PM (in response to lllaass)

    no all the music and the photos synched properly, but all the apps (like games downloaded from apple apps store, and say Chase bank pa, Starbuck aps etc) are not on the ipod...which were on my BACKUP of Nov 11,2012.

     

    So that is the only thing that will not sync...whic apple told me I have to "upgrade" to osx 10.6 and higher cuz ipod ios6.0.1 will not communicate/ sync with  my G5 OSX 10.5.8, becasue in my G5 system Pref I see "mobile me" which does not exist anymore and it is not able to sync or communicate with iCloud or with ipod os 6.0.1

     

    the aps, I was reading on other post, are located in:

    Mac: ~/Library/Application Support/MobileSync/Backup/

     

    and

     

    oops I also notice d that into itunes folder is a "mobile applications" folder ( itunes/mobile applications/)  that seems to contain all the 44 aps + games angry birds, Chase bank aps... etcc.... but it will not sync to ipod...why is that?

     

    so what is the difference with the the  backup that is in the Library and what is in the itunes folder/mobile applications?

  • lllaass Level 10 Level 10 (134,880 points)
    Currently Being Moderated
    Dec 10, 2012 1:44 PM (in response to Michel Vézina)

    The iPod backup that iTunes makes does not included synced media like apps and music. Thus, if you restore from an iTunes backup the synced media will not be on the iPod unless they were also in your iTunes library.

  • Michel Vézina Level 4 Level 4 (1,145 points)
    Currently Being Moderated
    Dec 11, 2012 1:34 AM (in response to Michel Vézina)

    I have been to the apple store to ask about why my aps were not synching to the ipod ( they are into my itunes- 44 aps total)

     

    They suggested to "authorize my computer"... which I did when
    I got back home. ...becasue  when I tried to synch the aps, it told me that this "computer was not authorize".

     

    Well another problem arose!  I tried to authorize My G5,  and it cannot be authorized...not sure why...My username is proper and password.... and got this error message "The required directory was not found or has a permissions error. Correct this permissions problem and try again, or deauthorize this computer if the permissions cannot be changed."... so I repaired the permissions, and got the same results!

     

    What is going on?

     

    someone mentionned that I could have more than one username or account!!! How could I find out? I dont rememember setting a  2nd account,  for a user id for the forums over 8yrs ago (after forgetting the password for the 1st one) way before using any ipod!  Don't think that could be the problem!

     

    any toughts?

  • lllaass Level 10 Level 10 (134,880 points)
    Currently Being Moderated
    Dec 11, 2012 5:20 AM (in response to Michel Vézina)

    Use the Disk Utilities app on the Mac to repair disk permissions

    Select an app in your iTunes library that does not sync and right click on it and select Get Info. The Summary pane will show the account that purchased the app.

  • Michel Vézina Level 4 Level 4 (1,145 points)
    Currently Being Moderated
    Dec 11, 2012 9:31 AM (in response to lllaass)

    I did repair the permissions 2 times...interesting enough the summary showed that it repaired the same "errors" twice...dunno why!

     

    Ok, now looking at the Get info in itunes on one of the  ap, i see the path : users/michelv/music/itunes/mobile applications/chase 2.180.iap

     

    One thing i think may have happened, is that  when I bought the aps from itunes store, my itunes library was on my "startup drive" which coincide with the path I listed above. BUT now my itunes library is residing into a backup drive (which is not the startup drive) and I pointed itunes to it.  I did this several months ago. I dowloaded other aps since then, but the backup drive itunes library, did not have a "mobile applications" folder.... mind you that is probably about the same time I began having problemm synching aps with the G5.

     

    So yesterday, when I saw my aps did not show up in my itunes back up drive, I copied the "mobile applications" folder from the itunes folder in startup drive to the itunes folder into the "backup drive". It finally showed the aps within itunes.

     

    Now, it seems that the apple store, remembers only the "path" to my startup drive as when it was downloaded/purchased., and since my itunes library now resides onto a different drive, maybe that is why itunes cannot sync or give permission to sync the downloaded aps...cuz the "path" where they now resides does not match does not match the path where they were purchased??  What do you think?

     

    Further, I downloaded some aps since I moved my itunes library to 2nd drive, and I would have thought that itunes would have created a NEW folder "mobile applications" into that 2nd backup drive/ itunes library...but it did not...as if it kept downloading into the one into the itunes startup drive... instead of using the itunes library(music) from the 2nd backup drive! Hope it's not too confusing!

     

    What is your take ont this?

  • lllaass Level 10 Level 10 (134,880 points)
    Currently Being Moderated
    Dec 11, 2012 9:41 AM (in response to Michel Vézina)

    - Make sure yo are signed into your account in iTunes and that the computer is authorized for the account.

    - I would go to iTunes>Preferences>Advanced and use/set the default location for your library

    - Redownload iTunes purchases by:

    Downloading past purchases from the App Store, iBookstore, and iTunes Store

    - Import only non-iTunes purchases into the library.

    Try restoring/syncing again.

     

    When you went to More Info, did you find only one iTunes account listed by Purchased by?

  • Michel Vézina Level 4 Level 4 (1,145 points)
    Currently Being Moderated
    Dec 11, 2012 9:59 AM (in response to lllaass)

    I did download the aps from the aps store via the ipod overnight... I can see them from the aps list on left column of itunes library(44 aps), and I can also see them when ipod is connected and select the aps tabs (38 aps)... Somthing is not right!

     

    I still CANNOT authorize this computer via  menu "store/authorize this computer".  Even attemptingto DE-authorize DOES not work...I still get "The required directory was not found or has a permissions error. Correct this permissions problem and try again, or deauthorize this computer if the permissions cannot be changed."....  it seems not to be able to communicate with the apple id and password. The funny thing is, that when I use my laptop itunes, and attempt to authorize my laptop, it works and tells me that 2 out of 5 computers are now authorized...so the 2nd one HAS to be my G5 itunes...that cannot authorize! ...what else could it be?

     

     

    "When you went to More Info, did you find only one iTunes account listed by Purchased by?"

     

    I do not quite get what you are  saying here... ( i did GET INFO....just got the path of wheere tthe aps was downloaded, but dunno where the "more info is!)

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.