6 Replies Latest reply: Oct 17, 2012 4:46 PM by coffee.fixx
coffee.fixx Level 1 (0 points)

Only happens if the file is opened for editing and not to all files. Pictures are visible in the browser. No issuses with Aperture prior to upgrade. Any suggestions would be appreciated.


Aperture 3, OS X Mountain Lion (10.8)
  • léonie Level 10 (90,980 points)

    What trouble shooting measures have you already tried?

     

    Are your unsupported files also showing as offline? In that case it helped for some posters to

     

    Can you import new raw images without problems?

     

    Regards

    Léonie

  • coffee.fixx Level 1 (0 points)

    Thank-you, for the starting points.

    Library is not referenced and each of the three repair programs have been run 3x a few pictures became visible in split view's broswer until highlighted/clicked for processing, but new ones also turned black. The files will some times go from black (unsupported) to the picture and back and forth until Aperture seizes in "processing". Using split view.

    I'm staying in one new project with D800E raw files as not to change past pictures. D800E JPEG's seem not affected.

    Loaded 20 consecutive raw shots of color chart during processing 2 became "unsupported". Same files opened with

    out problem in NX2.

     

    Coffee.fixx

  • sfilms Level 1 (0 points)

    same thing after the latest update.

    reconnecting referenced files didn't help

    repairing permissions and library didn't help

  • coffee.fixx Level 1 (0 points)

    leonieDF;

    Still loosing pictures as they become "unsupported" some up to 2+ years old. I'm assuming my aperture library is corrupt. I'm saving to DVD what I can and would like to move forward with Aperture. I have a vault on another HD but that would likely be corrupt also.  

    Question:

    1. what happens to the library if I uninstall Aperture? I would use Mackeeper and library is on the OS HD.
    2. Then re-install from Disc ver 2 and upgrade

    Thank-you

  • léonie Level 10 (90,980 points)

    Have you tried to reinstall

    Digital Camera RAW Compatibility Update 3.13?

     

    That is the raw support, that contains your camera.

     

    To reinstall Aperture 3 proceed like described here: Aperture 3.4: May quit unexpectedly on launch after updating

    You do not need MacKeeper to uninstall, and you do not need reinstall all the way back to Aperture 2.

  • coffee.fixx Level 1 (0 points)

    leonieDF

    Have not been able to re-install raw 3.13 always says newer software and closes

    I have Aperture disc 1,2,and 3;

    Followed commands to re-install from #3 no change in library's unsupported images when upgraded to 3.4.1

    Uninstall again with Mac Cleaner all ?DLL files erased only library remains

    Install #3 from disc and new permissions to open library"from newer version" and all of previous images restored, but new older ones start to blink out "they do not turn black but look like you are using rabbit ears to tune in your TV, scrambled" until viewed for processing then become unsupported.

    Repaired 3.1 library and Aperture would open but not open library. Re-installed 3.4.1 many more images failing to load across entire 5700 Nef's library but not JPEG.

    Close but where is culprit?

    Raw 4 is always there even in Aperture 3.1 due to Lion OSX8

    3.4.1 is the only down loaded upgrade, new down load each time

    Raw files/cameras are D200,D700,D800E and possibly Lecia DLUX-3

    IMAC 2.4 core 2 duo

    4G 667

    Radeon HD 2600

    OSX 10.8.2

    no aperture problems since 1.0 until recent upgrades

    Thank-you