Previous 1 2 3 Next 36 Replies Latest reply: Jun 7, 2013 9:10 AM by Robby Berman Go to original post
  • Bhags777 Level 1 (0 points)

    It's a rebranded Arris Interactive, L.L.C

  • randers4 Level 9 (62,715 points)

    Not sure what would have caused it.  Since the router belongs to Xfinity you may have limitations on what you can do with it.  If you could, I would check to see if there is a firmware update available, try changing the DNS settings to Googles public servers (as posted earlier), and try renewing the ip lease.  If you can't, if it were me I would take it to the local Xfinity service center and get a replacement.

  • ownry Level 1 (0 points)

    FYI

    I had this problem today with my iPhone 4 (IOS6) so

    when I got home, I turned on airplane mode then turned on Wifi.  (I have DSL and an airport).  Then photostream uploaded pix and my iPhoto and iPad received copies.

    Think the iPhone was confused when 3G on and didn't distinguish between that and Wifi.  could that be the case?

  • factualfilms Level 1 (0 points)

    Same problem here since upgrading to ios6...watch this apce...it may be taking people a while to figure out there is a bug.  We should not need to delete and set up accounts again...ridiculous

  • Bhags777 Level 1 (0 points)

    Has anyone found a fix for this.  It's definitely a communication issue between the iOS 6 devices and the Xfinity router/gateway.

  • ccitz Level 1 (0 points)

    I have had the exact same problem with my IPhone 4S and IPad2 since upgrading to the new system.  I went to the local Apple store and they were not able to resolve the issue.  Said they had not heard this problem with IOS6.  Also, my devices will not back up to ICloud.

  • Powderhoundpete Level 1 (0 points)

    I am having the same problem, it has been days now since my photo stream has worked! I have tried everything listed above and then some. It is really strange if you create an album to share it works...therefore ruling out wireless issues....not stoked about this!!! Any suggestions, I have a iPhone 4S and an iPad 2 that will not upload to photo share! It was working fine till the other day then stopped.

  • hlumbard Level 1 (0 points)

    Just got new xfinity wifi and yes, my photostream doesn't work now. Anyone have a fix?!

  • wstarr Level 1 (0 points)

    I am having the same issue, just moved into condo in Oakland Park and got xfinity and my photos will show up on my camera roll but not in my photostream....anyone have a fix??

  • Imitation Level 1 (0 points)

    I had this issue on my home network, too.

     

    To fix it, I unplugged my router, let it sit for about a minute, then plugged it back in. Waited for all the lights to go solid green. Then I plugged in the wall ethernet cable.

     

    Works like butter now.

  • hlumbard Level 1 (0 points)

    What make and model moden do you have? I have the Arris TG862G.

  • wstarr Level 1 (0 points)

    I have the same model Arris TC862G

  • hlumbard Level 1 (0 points)

    This is the answer.

     

    email we_can_help@cable.comcast.com

     

    Give them:

    Your acct.#

    Name

    Service address

    Phone number and describe the problem

     

    I got a call back the next day and a service tesh is on the way Saturday.

  • wstarr Level 1 (0 points)

    Thank you will do that right now... Let me know how u make out with yours!

  • laurianfromfrisco Level 1 (0 points)

    It MUST have been the problem because your solution was the only one of all that fixed my "stuck in camera roll" issue.