Previous 1 2 3 4 Next 397 Replies Latest reply: Jan 8, 2016 1:35 PM by Cloud999 Go to original post Branched to a new discussion.
  • Codstam Level 1 Level 1

    "Detta är ett mjukvarufel med samtliga iPhone 5, något som Apple är medvetna om och de ska inom kort släppa en ny version som åtgärdar detta problem. Vi har dock inte fått något datum från dem ännu"


    "This is a software problem with all the iPhone 5's, which Apple is aware of and they will soon release a new version that fixes this problem. However, we have not received a date from them yet"


    So. Due to this answer I'll be waiting for iOS 6.1...

  • 2Sweden Level 1 Level 1

    I really hope that it's a software glitch and not a hardware.. but.. after some more reasearch, I found out that the very same problem, is experienced by Android devices.. Seems that the some carriers have problem switching from LTE/4G to 3g or edge...and the phone is losing the "search network"...Dunno...

    I really hope that is not a hardware issue...


    // 3 ( TRE Sweden )

  • Daisbuys Level 1 Level 1

    Well I took my old 3GS running IOS6 into work with me today and ran it alongside the 5 all day using the three network (UK) sims in both.


    The i5 lost signal and came up with "No network" on 8 occasions, while my 3GS didnt miss a beat and kept its signal throughout all this time!


    Over to you Apple!!!

  • Oh-oh Level 1 Level 1

    Is this from three? Have they released a statement on this particular issue? Source?

  • Codstam Level 1 Level 1

    I wouldn't call it an offical statement, but it's the answer I got when I asked their customer service...

  • Nikkoed Level 1 Level 1

    I have the same problem on O2 but also do not get any 3G coverage at all. Luckily still have my old contract with Orange running for a few more weeks as well as my old phone (Samsung Omnia 7) which has had no issues at all in over 2 years.

  • Spendoo Level 1 Level 1

    I've had the same problem i5 on 3 after a week of useless phone calls between three customer services and three apple support I finally talked to the proper apple guys who sent UPS with a new phone which I had to put a £599 deposit down which can take upto 35 days to refund (cheeky ***** ) and still having the same problem. Come on apple and 3 pull yr fingers out and give us some explanation

  • Oh-oh Level 1 Level 1

    I told you guys a while ago that I would try to do a system reset via iTunes and luckily it would appear so far that it worked!


    Yesterday I was out in the Swedish wilderness and went in and out of areas of reception and the iphone 5 connected to the network as soon as it appeared. No more disconnecting and not trying to reconnect. So the itunes reset (but first a backup of course ) is what I would suggest for whoever still has the problem.


    What still bugs me though is that I cannot for the life of me figure out why this problem actually occurs? Software? Hardware? Three? Apple? Who is to blame? I don't know... Hopefully things will get better as soon as iOS 6.1 is out since Three claimed that Apple are about to fix it with a new firmware version.

  • Codstam Level 1 Level 1

    I did as you suggested and it worked! Strange, but now it autosearches for network connection. Perfect...

  • spacbug Level 1 Level 1

    I also did as Oh-oh said (resture via iTunes) and it DOES work!


    Thank you soo much! :-)

  • Franklloydrong Level 1 Level 1

    I tried the restore via itunes and got a -1 error.  Basically, the error when researched on the apple states that I need to take it in to have it looked at since it may need servicing.  I have a iphone 5 and use Verizon as my carrier in the States.  I'm off to the Apple Store tomorrow to see if they can resolve the problem.

  • amityweb Level 1 Level 1

    I get it too, I'm with Vodafone. They sent me a new sim but still get issue. Has my old iphone 4 here for 2 years with no signal loss, with iphone 5 I get signal loss very very frequently. Sometimes it shows 4 bars but won't connect a call and will then change to No Signal.

  • spacbug Level 1 Level 1

    It did came out from "no service" a few times. But now it get's stuck there again.





    Edit: It DOES work, just took a few more seconds

  • 2Sweden Level 1 Level 1

    Try to reset the phone " as a new one" and do not sync at all with the iTune!!!

  • jacks1964 Level 1 Level 1

    I am in the UK and have had this problem with every iPhone i have owned. A 4,black and white,a 4S and now my iPhone 5! I think it is a common problem with the sim card reader.I have tried different sims but to no avail.I am on T-Mobile but have heard of the problem on all networks.

Previous 1 2 3 4 Next