Previous 1 11 12 13 14 15 Next 397 Replies Latest reply: Jan 8, 2016 1:35 PM by Cloud999 Go to original post Branched to a new discussion.
  • rtf_2000 Level 1 (0 points)

    Not sure whether this will work for you but it worked for me when a soft reset, turning the phone on and off and resetting network settings didn't work.  In the Settings menu, select Carrier and turn off automatic carrier selection.  Wait for the options to load up and select your carrier from the list.  If that then works, you should be able to turn it back to automatic and the problem should be fixed.  Let me know if that helps!

  • Wirekitty Level 1 (0 points)

    Thank you for the suggestion. I tried that and when I try to select Carrier it never gives me a list to choose from. Back to the drawing board. Did talk to the EU Apple folks today and they referred me back to the US Apple. Hopefully something will be resolved soon. Stinks paying for a service that I can't even use.

  • PGT3 Level 1 (0 points)

    It was great to see I was not alone on this as everyone kept telling me they had not seen this before, yeah right. I have had the same issue with Iphone 5 (black 16GB)on the NZ 2degrees network. It first occured 3wks after I got the phone where to get the no service cleared I needed to shut down the phone completely and restarted to get back functioning again. Problem got worse with time to the point where it was happening up to 4x in one day. My Nokia phone was on Vodafone network in same location and was unaffected. I have tried two sims, then had phone replaced. The second phone worked fine for 1.5wks and then failed twice a day apart. Between the two failures I reset the phone to factory settings and reloaded from Icloud. The problem occured at at least three different locations 30Kms apart from each other and when it occured last the phone was on the bedside table being charged overnight, so I took that phone back for a refund. I am now using my wifes Iphone 5 that I bought her for Xmas and it has been working fine so far, but time will tell, as the previous failures were after more than 1.5wks. The first two phones were updated to the latest revision, but the current one I am holding back the updates until I get a single failure, then will update. After that I will change it from 2 degrees network to Vodaphone to try. I did notice the modem firmware revision of the second phone was 1.00.00 and the current phone 1.00.16, so at this stage I don't know if that is significant or not but would be interested to know what others with this problem have listed in their phones?

  • PGT3 Level 1 (0 points)

    I have now read all the previous posts and the fault looks to have been clearly identified here. Shame Apple haven't read this and got it sorted. I've already sent one of my phones back for refund and if the last one does the same I'll go for a refund here too. Love the phone but I just can't afford to keep a phone I can't rely on for people to call me on. Just about to check on the Samsung reviews to see how they are performing? My experience with IPHONE might just end up to be a two month fling as I'm losing faith in my apple! Cost half as much again as Samsund too, so you should be able to rely on it for the most basic function of a phone. Make and receive calls and texts! Good luck with a solution.

  • jcsweet Level 1 (0 points)

    Hi All,


    I had this problem a number of days ago and rebooted and all was well.

    Didn't think anything of it.


    Today i got up and for the past few hours i have had no service.

    Got in touch with my provider (Vodafone) and went through 57min of chat doing all the usual stuff.

    No joy.


    When i ended the chat i was left with the option to go to a shop and get the sim checked out.


    I thought, as you do, i would give it one more go and rebooted.

    Still no service.

    I thought i would look in the setting at bits and bobs - as you do :-)


    I spotted in the "General/Usage" tab a heading called Battery Usage.

    In there was Battery Percentage on//off

    I thought i would switch it on. (this had nothing to do with my service problem i just wanted it on)


    Coinsidence or not? - Service was/is resumed.


    I will be monitoring obvioulsy and have no explination if it is related.

    However you may want to try.

  • Wirekitty Level 1 (0 points)

    I just tried that with mine but unfortunately it did not let me have service.

  • Wirekitty Level 1 (0 points)

    I got my husband a Samsung Galaxy 3 and it works really well and we have not had any sort of carrier issues with it. If you want a larger screen than it is a suitable replacement.

  • gusgrave Level 1 (25 points)

    Is this a solid solution for you? Does this still work? Have you been to a "blind-spot" and regained coverage?

  • gusgrave Level 1 (25 points)

    I think it's a shame. I had friends over for new-years, several of them have iPhone 5 and more than 70 % och iP5 users at the party have experienced coverage-issues. The service provider did not replace their phones but gave them new SIM cards and told them this would fix the issue, it did not.


    I still get e-mail telling me that apple sales of iPhone 5 has topped this and that many million units here and there, clearly selling a prodict that is still not suitable for the general market. It should be called iPhone 5 Beta...


    So, if everyone here has experienced these issues, we probably all know other people who have experienced the same issues? It's tempting to set up a blog or facebook page to encourage users everywhere to voice their complaints since neither apple, re-sellers or service providers are owning up to this issue.


    // Gus

  • Kaleikiii Level 1 (0 points)

    I used to have your problem but once I turned off the "Automatic" of the "Carriers" in the Settings and then chose my carrier. The problem has gone. Try this to your iPhone 5, it may work :)

  • gusgrave Level 1 (25 points)

    Thanks, but it did not resolve the issue.

  • gusgrave Level 1 (25 points)

    Why am I no longer able to participate in this discussion? I cannot see any new posts in this forum and I am unable to access new posts via link from my mail account, I'm no longer "autherized".

  • KiltedTim Level 9 (50,320 points)

    The posts you can not see were removed by the moderators for violating the terms of service for the forums. If a post is removed, any responses to that post are also removed automatically.

  • gusgrave Level 1 (25 points)

    Thanx Tim


    At least I'm not "out of the loop", dod not quite figure that one out. From what I saw, the discussion wasn't very constructive anyway.


    He he he, I was just about to say that no one from apple seemed to be following this thread anyway since they did not react to the supposed NDA infringements . Now I know that "big brother" is watching.


    // Gus

  • Technojunkie Level 1 (10 points)

    I guess we have to wait for IOS 6.1 to find out if "hopefully" the problem is resolved !

Previous 1 11 12 13 14 15 Next