Previous 1 23 24 25 26 27 Next 394 Replies Latest reply: Jan 21, 2015 7:06 AM by dejafish Go to original post Branched to a new discussion.
  • Ndrey Level 1 Level 1 (0 points)
  • shilpac Level 1 Level 1 (0 points)

    Well I am also getting the same problem with my 5s. I used to own a 4s and it always wored fine with no issues (Please note: with the same carrier). I got a new 5s and there started the issues after I did my first software update. It would always search for network. I came to know that restoring it with icloud id might help and it did help once but after sometime it started happening again. I did so many restores in 2 months i never did on my whole life span of 4s. Somehow it stopped happening until I got another software update in late March 2014. This time it started with me not able to hear any ring when I place calls. No-one was able to call me despite it showing full signal strength. Somehow it got fixed after repeated airplane modes and resetting network settings. But it would happen intermittently. Whenever I am in WIFI network it is mostly okay but as soon as i move out of it, its the same all over again. Sometimes i am not abel to recieve calls though my data would still work. But since this morning, nothing is on. Seraching Searching and still searching... I tried everything including airplane mode and bla bla as mentioned in http://support.apple.com/kb/ts4429 but nothing helped. Whenever I take it to apple store they would say some particular app is doing it and i should restore it as a new phone (losing all my apps and settings and manually installing them one-by-one (REALLY!!!). I wonder if all the people in this forum have 'that' software.. why they wouldn't accept that it is an issue with 5s and 5, and try fixing it. Apple has been known for its reliability and thats been jeopardised by all this. Anyways, as a user I would only look for a solution and may be switch to android as my husband never faced any issue with it.

  • NFH. Level 1 Level 1 (10 points)

    I'm not so sure. I had this problem a lot with two iPhone 5s, but I've never had the problem with my iPhone 5S. I'm sure it was no coincidence that the iPhone 5 was discontinued.

  • Diana_Hakobyan Level 1 Level 1 (0 points)
    1. Tap Settings > Enable Airplane Mode, wait five seconds, then turn off airplane mode.
    2. Restart your device.
    3. Remove the SIM card. If the SIM card is damaged, worn, or bent, or if it's too big or small for the SIM tray, contact your carrier for a new one. Then reinsert the SIM card.
    4. Check for a carrier-settings update: Connect to a Wi-Fi network, tap Settings > General> About, and install any available carrier-settings updates. If you can't connect to Wi-Fi, connect your device to a computer that has iTunes.
    5. Update your iPhone to the latest version of iOS.
    6. Reset network settings by tapping Settings > General > Reset > Reset Network Settings. This will reset all network settings, including Bluetooth pairing records, Wi-Fi passwords, VPN, and APN settings.
    7. Contact your carrier to check for any network or account issues.
    8. Go to Settings>Carrier,then turn off Automatic and wait until your usual Carrier appears.As soon as it appears tap on your Carrier and you're done.
    9. If none of these helps,Restore your iPhone.
  • dejafish Level 1 Level 1 (0 points)

    This does not solve the ongoing issue of iPhones unable to recover carrier service after temporary loss of service due to low signal.

    I have looked into this problem in some detail and have had several iPhone's replaced (including iPhone 6 & iPhone 6 plus up to and including 8.1.2) in a bid to isolate whether this was hardware or software, but they all exhibited the same behaviour of...

     

    1. Unable to get a signal after a moderate period of service loss (e.g after travelling on the underground or subway.)

    2. Unresolved by simply toggling Airplane mode.

    3. Resolved by rebooting the phone.

     

    The problem is occurring most likely due to a software bug and here is the evidence...

     

    During the time that the phone is in this state of displaying "No Service" when you know there to be service available, the following OS processes have died...

     

    (Root)

    - name: com.apple.Mobile

    - name: oscard

    - name: AppleIDAuthAgent

    - name: keybagd

     

    (Mobile)

    - name: misagent

    - name: CFNetworkAgent

    - name: ind

    - name: MobileMail

    - name: com.apple.uifoun

    - name: vsassetd

    - name: containermanager

    - name: fmfd

    - name: mapspushd

    - name: homed

    - name: mobactivationd

    - name: lockbot

    - name: BlueTool

    - name: softwarebehavior

    - name: askpermissiond

    - name: touchsetupd

    - name: installd

    - name: softwareupdated

    - name: familynotificati

    - name: atc

    - name: healthd

    - name: fileproviderd

     

    Now apple, I have told you what you need to know, now go solve.

Previous 1 23 24 25 26 27 Next