4 Replies Latest reply: Nov 16, 2012 8:10 AM by nojohnny101
LeviW Level 1 (0 points)

I have a whole list of clients that are saying that they are sleeping. I have one in front of me that I try to connect and is clearly it is awake but it's saying it is sleeping so it won't connect.  They have the right IP address.

  • iGary Level 4 (1,565 points)

    This kind of thing happens to me lots. Has been for a long time. What usually fixes it for me is to quit ARD and relaunch it. That seems to force ARD to update the status of clients.

  • nojohnny101 Level 1 (0 points)

    hey

        i've been having this problem for a while as well and everytime an update comes out i cross my fingers that this will be fixed...

     

    as iGary said quitting ARD always solves the issue but that is a very inconvenient workaround.....

     

    anyone else have any insight into this? i always thought it was due to my IP settings, firewall or router settings...although i am running static IPs so i don't know....

     

    peace will

  • Orlando Salazar Level 1 (0 points)

    I been having this same problem, but it also happens when you login remotely to the workstation, it disconnects the only fix is to close the application and open it again.

     

    lately apple has been breaking the application more than fixing it, is too bad because ARD used to be a great application, lets hope they can fix this problems soon.

  • nojohnny101 Level 1 (0 points)

    hey

          i thought i would just share a simplier (although a temporary patch, not a fix) that i learned by hunting around the forums and interwebs....

     

    just hit command + y to "refresh" - the command is also found contextually under the "File" menu then choose "Refresh"

     

    this will help a bit....

     

    peace will