6 Replies Latest reply: Feb 5, 2013 8:31 AM by Todd Fernandez
TBeau58 Level 1 Level 1

I work in an educational institution.  I want to be able to set up one ipad, back that up using configurator and then restore that backup to all my other ipads.  I have updated all ipads to IOS 6.  I update all apps on one machine and put them in the folders that I want.  I created a profile that has the network login information and a few restrictions.  I backup the ipad that I have configured and then try to have it restored to the other ipads.  I get either restore failed or profile not verified. Either way, the apps are not on the ipad I am trying to restore to.  I have legal copies of all apps, some bought through the volume purchase plan and many free apps.  When the restore fails it is because it timed out.  Any suggestions?

  • msproul2 Level 1 Level 1

    Is this supervised or unsupervised?

  • Todd Fernandez Level 2 Level 2

    Backups do not include apps. They only include the app data. You have to specify the apps as part of the configuration in Apple Configurator in order for them to be installed on the devices you are configuring.


    There also appears to be an issue restoring backups to devices running iOS 6 where they sometimes fail to power back on after restoring the backup, which causes the restore to fail in Configurator. If you manually power the device back on during the restoring backup phase, it will complete successfully.

  • mathdufort Level 1 Level 1

    I'm the IT tech at our University's library and we have 20 iPads surpervised.  i'm having this problem too since the iOs6 update.  I've tried to pinpoint a specific faulty application but found out that when I get to a certain number of icons (I tried with an app and with a web clip) the backup restore is failing. 


    If I click on the iPad's power button as soon as the screen shuts off when it shouldn't, the restore process finishes normally and the iPad can be used normally and there's no app missing.  If I wait for the timeout (yellow error icon and restore failed message) with the iPad still connected to the MAC and I power on the iPad, Apple Configurator detects the iPad and restarts the restore cycle but always hangs at the same step.


    The only way to get past this is to stand next to the iPad when in restore mode and press the power on button for 2 seconds at the step where you should see the Apple logo and the progress bar.  This is really annoying and I was hoping for a fix in Apple Configurator v1.2.1...


    Please tell me if you find a workaround or a fix...

  • Todd Fernandez Level 2 Level 2

    It appears that the problem with devices shutting down during a backup restore occurs more frequently with a lot of apps on the device and data from lots of apps in the backup. The problem is in iOS, not Configurator, so you will need to watch for an iOS update for a solution.

  • chuiting Level 1 Level 1

    Any update on this?  This is very inconvenient to have to watch the ipads and unplug them so that they dont restore to factoy settings after a restore.

  • Todd Fernandez Level 2 Level 2

    This problem should be fixed in iOS 6.1, i.e. once your devices have been updated to run iOS 6.1, they will no longer shut down after a restore. You don't need a new version of Configurator.