Previous 1 2 Next 17 Replies Latest reply: Oct 11, 2012 2:26 PM by BDAqua
SharkDog Level 1 (0 points)

Hey so my computer knowledge is pretty limited and i'm not 100% which information is relevant so I'm just going to be as detailed as possible.


Alright so a couple nights ago my computer stopped loading about half of the websites that I tried to reach. I use google chrome and the problem first started when trying to access youtube and gmail. My connection status is fine but my browsers refuse to load the pages. I've tried firefox and safari and cleared all my browsing data for each. I've used multiple networks with the same result from each one. I've rebooted my computer, reset all my internet setting, tried using a guest account and tried a hardwired connection through my router, all without any results. Today I haven't even been able to load the google homepage, just a couple of various sites that I thought of. Only a few sites work and a lot of them only partially load the page.  Itunes will load the itunes store but not all of the images appear. The App Store app gives a "cannot connect to app store" message.  Skype signs in and I can make calls without any issues.

I just booted in safe mode for the first time and everything worked how it was supposed to. Chrome, firefox, safari, itunes and the appstore all were able to acces everything just fine.  Rebooted again in regular mode and it's still messed up.


Not sure if this matters but I've got a 13" mbp with 2.4GHz intel core 2 duo, running OS X 10.6.8

MacBook Pro (13-inch Mid 2010), Mac OS X (10.6.8)
  • BDAqua Level 10 (121,645 points)



    Try putting these numbers in Network>TCP/IP>DNS Servers, for the Interface you connect with...



    Then Apply.

    For 10.5/10.6 Network, highlight Interface>Advanced button>DNS tab>little + icon.


    DNS Servers are a bit like Phone books where you look up a name and it gives you the phone number, in our case, you put in and it comes back with behind the scenes.  


    These Servers have been patched to guard against DNS poisoning, and are faster/more reliable than most ISP's DNS Servers.

  • BDAqua Level 10 (121,645 points)

    Oh, also...


    10.5.x/10.6.x/10.7.x instructions...


    System Preferences>Network, click on the little gear at the bottom next to the + & - icons, (unlock lock first if locked), choose Set Service Order.


    The interface that connects to the Internet should be dragged to the top of the list.

  • SharkDog Level 1 (0 points)

    I did what you recomended. It didn't change anything. I still can't load pages

  • BDAqua Level 10 (121,645 points)

    Any Pages, or just some?

  • SharkDog Level 1 (0 points)

    Just some. Same situation as before. Cartain programs have no issues and others have no connection

  • BDAqua Level 10 (121,645 points)

    Have a link to one that doesn't work?


    Any AV software installed?

  • SharkDog Level 1 (0 points)

    Tons of sites dont't work. Nothing from facebook, youtube, any google sites other than a standard web search. Prettymuch about 50% of the links I click on from a google search either only partially load the page, or report "this web page is not available".

    It's really weird though because it's like inconsistant. Yesterday I wasn't even able to access the google homepage at all but today I can do a standard search

  • SharkDog Level 1 (0 points)

    what type of av software do you mean?

  • BDAqua Level 10 (121,645 points)

    Any Anti-Virus stuff like Norton, Avast, etc., or hings like Net Nanny?

  • SharkDog Level 1 (0 points)

    Nope. I've never had any type of antivirus installed

  • BDAqua Level 10 (121,645 points)

    Open Network Utility, try the Traceroute, Ping, & Lookup tabs with an IP or URL that doesn't work, what results do you get?

    Does Traceroute get outside of your Network? Does Ping return any Pongs?

  • SharkDog Level 1 (0 points)

    For Traceroute I put in and it says


    Traceroute has started…


    traceroute: unknown host


    I get a similar message for other sites that don't load in the browser.


    I enter the same url for Ping and these are the results


    Ping has started…


    PING ( 56 data bytes

    64 bytes from icmp_seq=0 ttl=55 time=17.368 ms

    64 bytes from icmp_seq=1 ttl=55 time=16.433 ms

    64 bytes from icmp_seq=2 ttl=55 time=18.139 ms

    64 bytes from icmp_seq=3 ttl=55 time=17.170 ms

    64 bytes from icmp_seq=4 ttl=55 time=18.076 ms

    64 bytes from icmp_seq=5 ttl=55 time=17.356 ms

    64 bytes from icmp_seq=6 ttl=55 time=18.478 ms

    64 bytes from icmp_seq=7 ttl=55 time=17.636 ms

    64 bytes from icmp_seq=8 ttl=55 time=19.164 ms

    64 bytes from icmp_seq=9 ttl=55 time=16.988 ms


    --- ping statistics ---

    10 packets transmitted, 10 packets received, 0.0% packet loss

    round-trip min/avg/max/stddev = 16.433/17.681/19.164/0.755 ms


    And these are the results for Lookup


    Lookup has started…



    ; <<>> DiG 9.6-ESV-R4-P3 <<>> +multiline +nocomments +nocmd +noquestion +nostats +search

    ;; global options: +cmd          76828 IN CNAME 235 IN          A 235 IN          A 235 IN          A 235 IN          A 235 IN          A 235 IN          A 235 IN          A 235 IN          A 235 IN          A 235 IN          A 235 IN          A                    142241 IN NS                    142241 IN NS                    142241 IN NS                    142241 IN NS                    78105 IN A                    78105 IN A                    79897 IN A                    79897 IN A

  • BDAqua Level 10 (121,645 points)

    Has to be some 3rd party App or Pref Pane...


    If it only does it in Regular Boot, then it could be some hardware problem like Video card, (Quartz is turned off in Safe Mode), or Airport, or 3rd party add-on, Check System Preferences>Accounts>Login Items window to see if it or something relevant is listed.


    Check the System Preferences>Other Row, for 3rd party Pref Panes.


    Also look in these if they exist, some are invisible...







  • SharkDog Level 1 (0 points)

    Oh my god that was it! I don't know how I managed to forget that. I had already deleted everything in preferencepanes that I wasn't using. There were two login items that I think had something to do with peerguardian when I had that installed. I deleted them and rebooted an now everything works! Thank you so much for your help man. I was going crazy.

Previous 1 2 Next