1 Reply Latest reply: Jan 6, 2013 7:06 PM by calguy2123
ESPIRITO Level 1 Level 1 (0 points)

i need to conect to a server with a server with the smb

 

when i try to do it the error message tell me " The version of the server you are trying to connect to is not supported.Please contact....."


IMAC 27", Mac OS X (10.0.x)