0 Replies Latest reply: Oct 8, 2012 4:24 PM by BevNulik
BevNulik Level 1 Level 1

Two Problems:

-don't have enough memory to install Lion.

-iCloud didn't install in my prefeerences. 

Moble Me is still on preferences - how do I remove.

HELP!


iMac, iOS 6
Solved by Csound1 on Oct 8, 2012 4:33 PM Solved

Unless you can upgrade you won't have iCloud, 10.7.2 is the minimum requirement.