Previous 1 2 Next 27 Replies Latest reply: Jul 15, 2013 6:27 PM by ChrisJ4203 Go to original post
  • Jennjoy521 Level 1 Level 1

    ANYONE?  Same problem... But my phone suddenly stopped connecting to itunes and won't log me into my wifi...

  • Twylight5 Level 1 Level 1

    I don't think so because I realized that this has been happening for me since Sept 29, 2012. I have done back ups since then but I didn't realize that they weren't working. I have been working on my issue for a whole day now and I have tried every step people have stated to do. But nothing is working. Have you figured out what was wrong yet?? Please let me know.

  • ndt1231 Level 1 Level 1

    The only thing I that worked, sadly, is to restore the ipad mini.

  • Twylight5 Level 1 Level 1

    I have to reset my iphone too, but I am backing up to my icloud account first. Hoping this works because if it doesn't then I think there is something wrong with my iphone and I don't want to replace a perfectly good iphone just because it won't back up to itunes. We will see though. Hope you didn't lose all of your data!!!

  • matt_shoreditch Level 1 Level 1

    I have EXACTLY the same problem. I cannot connect to my wifi (incorrect password when I know it's correct) and cannot connect to i-tunes to back up.

    Did you sort out your problem?

    Any help would be great!

  • ndt1231 Level 1 Level 1

    Well, I ended up having to restore everything, which *****, but it works now.

    I hope this helps.

  • matt_shoreditch Level 1 Level 1

    Well for some unexplained reason I've managed to back up at last.


    I had tried every combination known to man (and woman) and nothing worked. I had even arranged an appointment at the Apple Genius bar.


    I tried one last time and got the usual result. Phone synced but I got the usual final message of 'error occurred'.


    So I tried to backup not by clicking the Back Up Now button on the iTunes page but by using this path:




    For some reason this worked! I couldn't believe it, so tried the usual way of clicking the Back Up Now button in iTunes and it worked again.


    I really have no idea why this would be, but it worked for me, so it may work for you!

  • slaz1234 Level 1 Level 1


    I am having the exact same problems.  How do you get to the path itunes-files-devices-backup.  How did you resolve the password issue?

  • matt_shoreditch Level 1 Level 1

    No idea how I came across this. Probably a combination of the myriad of things that I was trying.


    The 'path' (apologies but I'm not tech savvy) is along the top left of my Mac where it says Itunes File Edit View etc. go into File - Devices - Back Up.


    I had also verified my disc permissions by launching Disk Utility from the utilities folder. I ran a scan and repared submissions. This may have helped too.


    Sorry to be so vague but happy to answer any further questions.


    For WiFi I found this fix



    I had tried everything and this was all that worked. Seems like a bit of a fudge but it does work.


    Let me know how you get on. Hope it works for you too,

  • slaz1234 Level 1 Level 1

    Thanks. Unfortunately there is no way to do this using Windows.  I wish I had a Mac.

  • angrychimp Level 1 Level 1

    I just ran into this problem myself. What I found was that somehow some of preference folders had been replaced with empty files. The ones that were interesting were


    ~/Library/Application Support/MobileSync



    Again, these are normally supposed to be folders, but mine were for some reason empty files. So I ran this to fix the issue:


    1. Open Terminal

    2. Execute the following commands

    rm ~/Library/Application\ Support/MobileSync

    rm ~/Library/iTunes

    mkdir -p ~/Library/Application\ Support/MobileSync/Backup

    mkdir -p ~/Library/iTunes/{Mobile\ Backup,iPad\ Software\ Updates,iPhone\ Software\ Updates,iTunes\ Plug-ins}


    If the "rm" commands issue errors, that's fine - it means you didn't necessarily have the same problem I did. Once I recreated the basic folder structure, everything worked just fine. I imagine that an uninstall/reinstall of iTunes would have worked as well, though you can't really do that on a Mac.


    I hope this helps someone else.

  • Yakupk Level 1 Level 1

    I have the sam eproblem with my iPhone 5. Everything is working fine I can even backup to iCloud, but I got the same error over and over again from iTunes. I deleted all pictures and music because there were some picture which didn't synced to iPhoto on my mac, which I can't understand. This pictures are all taken with the iPhone. I researched everything and mist if the people are saying restore your phone. But I don't want to restore my phone. Everything is the way I want except this problem. And I'm really disappointed from this process.

  • ChrisJ4203 Level 9 Level 9

    Actually slaz1234, the Windows version of iTunes does have the option. If you cannot find "File" in the newest version, then look up in the top left corner for the small box that is black and white, in the top part of this picture. You will find the command Show Menu Bar, or you can use the keyboard shortcut Ctrl + B. That will display the menu bar, and you will find File there. Click on that and you will find Devices, and then Backup. This graphic should help.


    menu access.JPG

Previous 1 2 Next