5 Replies Latest reply: Dec 5, 2012 11:52 AM by davcar45
jockblue1 Level 1 (40 points)

I have several email accounts - some with the Jockblue name, others with my real life name.


I have set my iPhone 5 to use my real life account with Virginmedia as the default one to send mail with.


However, I've discovered that it is sending mail from one of the Jockblue accounts on Hotmail. I've checked the default setting, and the settings of the accounts and they all appear to be correct. Anyone any ideas?

iPhone 5, Windows Vista
  • ausssie-boy Level 1 (0 points)

    you can manualy change the accounts in which you can send content from. as you go into the 'menu' for the mail app you can choose. i also believe you can change it in the general setings.

  • jockblue1 Level 1 (40 points)

    OK, but how.


    I've just sent a test mail. On the form on the iPhone, it says...

    From ABC@virginmedia.com  (obv not my real address)


    When it arrives, it comes from my hotmail account......

  • davcar45 Level 1 (0 points)

    I have the same problem. Did you ever get an answer to this question.

  • jockblue1 Level 1 (40 points)

    Yes, but only by going to the Genius Bar and getting someone to fix it. It was to do with the settings of the various email accounts that I had and buried within the "outgoing mail server" STMP settings, one of the primary servers was set to "on" when it should have been "off" which meant it took priority over my chosen default account.

  • davcar45 Level 1 (0 points)

    In our case, this was happening on my wife's phone.  She changed her main/default email password.  When you do that, you also have to change the password for the SMTP server, which she did not do.  Under the outgoing mail server you can turn on your primary, which was on but had the wrong password stored.  You can also turn on Other SMTP Servers.  This allows the phone to send email from the alternate server if there is a problem sending from the primary.  In this case, since the password was incorrect on the primary, it was sending from the other server which is gmail.


    I figured out what was going on when I turned off the gmail SMTP and when sending a test email, got an error message that SMTP server could not be found or had incorrect password autorization or something to that effect.  That is when I remembered just a few days before she had changed her passord.  As soon as I updated the passowrd on the SMTP, problem soved.  The phone worked exactly like it was set up.  Meaning it was having a problem with the primary server so mail went form the alternate.  Heck the only reason my wife realized what was going on is because she was wondering why people kept replying to her gmail account.  Not an address she uses much.