Skip navigation

I'm using google analytic SDK for ios 5 and it worked fine with simulator but not with ipad device.

765 Views 2 Replies Latest reply: Oct 9, 2012 10:50 PM by malshanih RSS
malshanih Calculating status...
Currently Being Moderated
Oct 9, 2012 9:10 AM

Hi,

In my project google analytic SDK is configured properly as mentioned in https://developers.google.com/analytics/devguides/collection/ios/devguide

It gives an error when trying to build with ipad device but it works fine with the simulator.

ld: library not found for -lsqlite3.0 clang: error: linker command failed with exit code 1.

What can be the reason for this? Seems it's a configuration issue. Can anybody help me with this issue?

thanks!

iPhone 5, iOS 5.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.