Previous 1 2 3 Next 38 Replies Latest reply: Jan 25, 2014 7:30 PM by hemmes Go to original post
  • ghutch327 Level 1 Level 1

    Very frustrating it didn't do it on iOS 5.

  • hemmes Level 1 Level 1
    expertise.serversenterprise
    Servers Enterprise

    Same here, iPhone 5 with iOS 6.0.1.  So annoying!!

  • tienga Level 1 Level 1

    Yes, this issue is very frustrating for me as well. I dictate a lot, And I'm dictating this right now. Notice the inappropriately capitalized "and" in the previous sentence? That is where I paused, and it capitalized even though I didn't touch the space bar. Replacing a single word becomes useless, because sometimes it's more work to go back and uncapitalize the word than it is to just type the word manually! I do hope they fix this.

  • JimHdk Level 7 Level 7

    This might get fixed faster if everyone experiencing it would report it directly to Apple at http://www.apple.com/feedback/iphone.html rather than post about it in a user-to-user forum that is simply hosted by Apple.

     

    Apple doesn't participate in these forums or read them for bug reports.

  • Occum Level 1 Level 1

    You can get this by saying the phrase "no caps" before beginning your dictation then even if you are in the middle of the sentence or correcting a word the first letter of what you dictate will be lower case.

     

    This command is used in Dragon NaturallySpeaking which I understand is the basis that Apple's dictation software

  • ghutch327 Level 1 Level 1

    Very cool, that seems to work. The weird thing about that is that you didn't have to say "no caps" before the 6.0 update. I see that an update is coming soon with all kinds of things, wonder if they will revert back to how it was?

  • Lacan Level 1 Level 1

    Anyone noticed any improvement with 6.1?

  • ghutch327 Level 1 Level 1

    I think they fixed it, Very hard to figure out. It works in the notes app, But doesn't work here as I'm dictating this reply, I've gotten so used to saying "no caps" when I need to.

  • Lacan Level 1 Level 1

    Thanks ghutch327.  From your example it sounds like nothing has changed which is really annoying.  I've had no joy with the Caps off command.  The bug is at it's worst in iWork Pages app, which I've given up on trying to dictate to.

  • therealhershey Level 1 Level 1

    Still capping everything, everywhere I use it in 6.1

  • Ctillerjr Level 1 Level 1

    GREAT POST This worked, thanks!!

  • Ctillerjr Level 1 Level 1

    GREAT POSTThis works!!


    writestuffla wrote:

     

    Okay, problem solved Go to Settings and select keyboard.  There's an Auto Capitalization feature.  The default is ON. Switch it to off.

  • Hannibal Chew Level 1 Level 1

    But this then requires you to manually capitalize the first letter of every sentence when typing (though not when dictating.) If you only ever dictate, this could be a solution. But I can't understand why they don't just go back to the way it was before iOS 6, when dictating a correction in the middle of a sentence didn't capitalize the word. I can't think of a single circumstance where that makes any logical sense.

     

    So far saying 'no caps' before dictating the word seems to be the best workaround. It's still a completely unnecessary pain in the butt though.

  • ghutch327 Level 1 Level 1

    I hardly ever type anymore. In 5, 10, 15, years we will look back and laugh that we even typed on our little phones. But you are right Hannibal I wish they would just put it back to how it was in iOS 6, because I still need to type when I'm around crowds, but I will take the fix for the dictation part. I have a feeling iOS 7 is going to be groundbreaking, I hope for Apple sake it is.

  • Sunnyfortuna Level 1 Level 1

    Thanks for all the good tips.  I found out that you need to tap off the shift key on the keyboard and then use the command "no caps" prior to dictating.  You just need to get in the habit of turning off the shift key and saying the command "no caps". It works like a charm.