Previous 1 2 Next 20 Replies Latest reply: Oct 11, 2012 1:36 PM by noondaywitch Go to original post
  • clintonfrombirmingham Level 7 Level 7 (29,965 points)

    Terminal can be found in your Applications>Utilities folder. It's a command line interface to Mac OS X. The instructions provided by disguise are just a way to find and move a file from your Library folder. You won't hurt anything by trying out what is suggested.

     

    Did you try posting on the MS Office forum? Any joy there?

     

    Clinton

  • Kigali Level 1 Level 1 (0 points)

    Thank you for helping me find the utilities folder.  I tried putting in the commands, but it didn't work.  I kept getting "Command not found" or "too many arguments".  I'm assuming I did it incorrectly.

     

    I have posted on the MS forum, but no luck yet.

  • clintonfrombirmingham Level 7 Level 7 (29,965 points)

    I just tried the commands that disguise posted - too many arguements with the

     

    cd ~/Library/Saved Application State/com.microsoft.Word.savedState

     

    Maybe he/she will post again.

     

    I did find the directory that he/she has suggested moving:

     

    FinderScreenSnapz008.png

    It's in your User>Library folder (to access your user Library, go to Finder and hold down the option key while clicking on the Go menu). Maybe he/she just means that you should move that folder to the Desktop (with Word closed) and then reopen Word and see if you've the same problem. If so, then you could always just put it back. No need to go through Terminal, it seems.

     

    Clinton

  • disguise Level 2 Level 2 (355 points)

    The "too many arguments" error message refers to the fact that the "Saved Application State" folder has blank spaces embedded within it. The C-shell parses the "cd" command and finds too many arguments. This is my fault for not making this clear. Sorry.

     

     

    In general, what I was recommending you to do was to move the file "windows.plist" in the folder

     

    ~/Library/Saved Application State/com.microsoft.Word.savedState

     

    to ~/Desktop

     

    Now I need to clarify that ~ (tilde) gets translated by C-shell to the users home directory - for example

     

    ~/Library gets translated to /Users/Kigali/Library

     

     

    (For more information - you should read up on the C-shell)

     

    To remedy the situation - you can follow Clinton's lead and use "Finder" to perform the same function

    that I originally prescribed. Hope this helps

  • Kigali Level 1 Level 1 (0 points)

    Holding down the shift key while clicking to open a document seems to do the trick.  Not exactly an idea situation, but the only thing that has worked so far. 

     

    Thank you for all of the tips and advice.

  • noondaywitch Level 6 Level 6 (8,130 points)

    To enter the folder name so Terminal will read it, either enclose the name in quotes ("Saved Application States")

    or escape the spaces with backslashes (Saved\ Application\ States)

Previous 1 2 Next